Jump to content

Archived

This topic is now archived and is closed to further replies.

haywarle

Process crash

Recommended Posts

Hi,

 

Just had my Mac restart itself after eset_ctl crashed.  has anyone else seen this, or has a solution please?

 

Crash log attached.
 
Lee

crash_log.rtf

Share this post


Link to post
Share on other sites

Update: ESET has released version 6.0.13.0 which should now prevent Kernel Panics occurring from Cyber Security and Cyber Security (Pro).

Cyber Security: https://forum.eset.com/topic/2930-eset-cyber-security-2014-edition-version-6013-is-available/

Cyber Security (Pro): https://forum.eset.com/topic/2931-eset-cyber-security-pro-2014-edition-version-6013-is-available/
 
--------
 
After installing version 6 of Cyber Security (but pro) on a new Mavericks install, hours later I also had my Mac restart itself with a Kernel panic but for eset_proxy. I don't ever have Kernel Panics on this Mac, so this is new to me.

Share this post


Link to post
Share on other sites

Pondering updating to 6.x, but two days after release this thread pops up, i'm not sure if this process crash is an isolated incident or something bigger.

 

Did you have any problems before on v5? 

Share this post


Link to post
Share on other sites

I installed 6.0.9.1 on my mid 2010 macbook pro and noticed that the ESET proxy server stops recording statistics after waking the laptop from sleep. The only way to make it work again is to restart. Running OS X Mavericks. 

Share this post


Link to post
Share on other sites

I tried reinstalling CyberSecurity, but the problem returned.

Share this post


Link to post
Share on other sites

I have the same Mac kernel panics, the eset proxy service is causing Mac OS crashes several times a day while surfing the web.

Removing and reinstalling didn't help for me.

I have never had these Mac OS crashes before with Eset Cyber Security version 5.

Share this post


Link to post
Share on other sites

Is it improper to say "me too".  I installed CyberSecurity v6.0.9.1 yesterday afternoon and this afternoon I have a crash attributed to good ol' esets_proxy!

I'm going to uninstall and re-install as I'm sure that's going to be ESETs recommendation.  I've also turned on pre-release update watch in settings.

 

I've submitted the crash report to eset via their website so I suppose there's no sense in including it here?  

 

I've wondered, is there info in that crash summary that exposes any useable info about my system for a bad guy to glean?  :angry:

Thanks.

Share this post


Link to post
Share on other sites

I'm having the same problem (Crashes and problem with Esets_proxy) since the latest update (a few days ago) of Eset. I have not had this problem with the former version.

The problem seems to occur when Time Machine is backing up on an external Harddisk.

Reinstalling did not make any difference.

I have installed the former version (5.0.115.0) now.

Share this post


Link to post
Share on other sites

I have also fell back to 5.0.115 because of the issues with 6.0.9.1

Share this post


Link to post
Share on other sites

I also had to go back a version to 5.0.115.0 after instuling  6.0.9.1 on my Imac 27inch 2009 OS 10.7.5 kept crashing evey few hours.

I also tried uninstalling 6.0.9.1 and reinstalling. that worked a little longer, but still crashed my imac. So I uninstalled ESET all together

and no crashes. Tonight  Just went back to version 5.0.115.0  and hopefully I will not have any more issues.

 

 

Everything is working great on version 5.0.115.0  for two days.
 

Share this post


Link to post
Share on other sites

I just recently updated one of my Macbook Pro's to 6.

Have not had any crashes, but will surely report some if it starts.

Share this post


Link to post
Share on other sites

I di the upgrade several days ago and have since had three kernel panics that seem to be caused by ESET. I turned it all off the time before the last one and instill crashed. I have since completely turned it off and killed every process I could find. I will wait and see if that fixes the problem.

 

 

OK, did as several others and reverted to V5.x and so far so good. I also submitted a report with an excerpt of the relevant portion of the crash log. It will be interesting to see how long it takes them to get back with me.

Share this post


Link to post
Share on other sites

I too have had kernel panic reboots happen (3 of them during the same day), after installing the latest version of Cyber Security 6. Each one occurred while browsing the internet on my Macbook Pro 2013 model running Mountain Lion 10.8.5. Each of the kernel panics contain the following within the error report:

 

Kernel Panic #1 - BSD process name corresponding to current thread: esets_daemon

 

Kernel Panic #2 - BSD process name corresponding to current thread: esets_proxy

 

Kernel Panic #3 - BSD process name corresponding to current thread: esets_proxy

 

 

This is very disheartening, I have never had any issues with Eset in my 5+ years as a customer. Why would they release a version that would crash on so many people so shortly after installing the upgrade? One would think they would have tried Cyber Security 6 out for such a while that they too would have experienced the error. I'm not one to upgrade to beta versions, and this is technically a beta version distributed as an official release! I still haven't uninstalled it. Currently on the phone with Eset to see what they have to say about this. I shouldn't have to uninstall and downgrade. That leaves traces of files laying around, that you can never be sure of removing all of them. I'm curious to know if the regular updates Eset downloads (every few hours), would fix the issue? Probably not because that just downloads the virus definitions files I assume. & wouldn't overwrite any software files that would need to be patched to correct our kernel panic issue. Although I may be wrong...

 

In any case they should solve this now before people start spreading the news and Eset gets a bad rep. If they can't resolve it with a regular update, then release a patch upgrade. Don't make people have to uninstall anything, or downgrade. I have barely used my Macbook this week because of the 3 kernel panics that occurred on my machine earlier this week when I upgraded from v5 to 6.

 

Come on think about your customers here! I can't seriously try to work on some important stuff and risk losing my progress completely because of a crash. It's also not good for your computer hardware in general to spontaneously reboot. That can cause issues with your hard drive, data, etc.

 

 

I'm real upset here... & I have 3 licenses!

 

 

 

UPDATE:

Who knows how many people around the world have been having this issue and don't make a mention of it. Because they're not computer  savvy enough to know what's going on. Imagine the masses of people taking their Macs to genius bars, or technicians for uneeded repairs. I was told by an Eset technical service representative (over the phone just now), to uninstall and reinstall Cyber Security 6. I told her many people on the forums did that already and it still occurs, but she persisted I do so. She didn't even tell me to save my settings as an XML file before doing so. In fact she asked me "What would you even need that for?" when I mentioned that I would never uninstall Eset without saving my settings first! I didn't uninstall it as yet... I'm trying to find out what files will be left over & where before even considering my doing so. If I do uninstall I'll probably end up using Cyber Security 5 again. But this is proposterous when I should be able to use Cybersecurity 6, I mean isn't that what we're paying for? I asked her if Eset software regular updates not only update the virus definition database, but if they also patch program files. And she said they do for Windows but not on Macs. Apparently we just get virus definitions updates alone. The last thing she said was that sometimes upgrading Eset from one version to another can cause these types of issues. Whereas she suggests a full uinstall first. In my case I had upgraded with the existing version 5 still being there beforehand. Though I had done this many a time before version 6 came out and never had an issue. What makes me laugh the most is her telling me if I uninstalled Cybersecurity 6 there would be no leftover files. Come on, everyone knows that nearly any program that uninstalls leaves traces of files all over a hdd (Eset is not exempt from that). This whole kernel panic issue smells like a BUG!

Share this post


Link to post
Share on other sites

Hello,
we assume that some of these issues are likely a result of cleaning OSX/Adware.Genieo.C. The problem is that the adware created the file /private/etc/launchd.conf. As a result, if OSX doesn't find a file referenced in launchd.conf on a disk, it will crash. Other antivirus programs have recently suffered from the same problem as discussed on their forums.
 
To fix the issue, please continue as follows:

  • boot OSX from a bootable medium (installation DVD or USB stick)
  • remove the file /private/etc/launchd.conf
  • restart OSX

We apologize for the inconvenience.

 

As for the crashes in esets_proxy, could you confirm or deny that you have a network monitor Private Eye (hxxp://radiosilenceapp.com/private-eye) installed?

Share this post


Link to post
Share on other sites

Have the same issue here with Cyber Security 6 on Mavericks: kernel panic with eset_proxy running

 

Double checked for launchd.conf but found no reference.

I have been using another Antivirus software before switching to ESET and since this is my workstation at work I keep it very clean and do not install any unreliable software.

 

I tried removing Cyber security and this solved my issues.

I am very annoyed with this issue since I recently bought 3 licenses for Mac with Mavericks and guess I would remove all the installations ASAP.... unless this issue is fixed quickly...

Share this post


Link to post
Share on other sites

Hello ESET Moderators,

 

Everything is working great on version 5.0.115.0,  Can't I just wait untill the next update version to upgrade? 

Share this post


Link to post
Share on other sites

The issue is being investigated. We assume the issue is caused by a clash with another software installed. Therefore, we'd like you to supply us with the output of running "ls -l /Applications" so that we can find out the common pattern.

Share this post


Link to post
Share on other sites

The issue is being investigated. We assume the issue is caused by a clash with another software installed. Therefore, we'd like you to supply us with the output of running "ls -l /Applications" so that we can find out the common pattern.

 

Can you please tell me how to give you that info?

Share this post


Link to post
Share on other sites

Hello,

 

Depending upon the size of the output, you could send it in a private message to Marcos, or if it is very large, upload it to a server, and then send Marcos the download link via private message.

 

Regards,

 

Aryeh Goretsky

Share this post


Link to post
Share on other sites

Hello,

 

Depending upon the size of the output, you could send it in a private message to Marcos, or if it is very large, upload it to a server, and then send Marcos the download link via private message.

 

Regards,

 

Aryeh Goretsky

Can you please e-mail me and I'll e-mail you back? with direction on all to get you the info? I'm not a IT guy so I have no idea how to get you the aplication list.

her is my e-mail [private information removed by moderator]

 

Thank you

 

Scott

Share this post


Link to post
Share on other sites

So far from the replies, I should mention that I've never had another kernel panic again, it was only once. At the time it was a reformatted brand new Mavericks install, with only the Adobe applications installed along with the default Mavericks applications. It was impossible for me to have issues from upgrading from version 5, as it never 'existed' due to the fresh install. I've also never had to clean any threats either, so that wasn't the cause either.

Share this post


Link to post
Share on other sites

Hello,

 

Depending upon the size of the output, you could send it in a private message to Marcos, or if it is very large, upload it to a server, and then send Marcos the download link via private message.

 

Regards,

 

Aryeh Goretsky

 

 

Hi Aryeh Goretsky

 

Please tell me how to do that, how to get you the info, and my e-mail is [ADDRESS REDACTED] can I just e-mail it to you?

Share this post


Link to post
Share on other sites

Since my initial 3 kernel panics I haven't had another one as yet (check my previous post out on page 1). This is proposterous though, I have no idea if the new Cyber Secuity 6 should stay on my MacbookPro or not! Just because I haven't had another kernel panic doesn't mean I won't get one again. Since the initial ones I have resumed usage of my MacbookPro putting some heavy hours of use to it. I really would hate to remove Eset Cyber Security 6, but it might be the safest thing to do. Unless one of the normal program updates that happen during the day fixed the issue (which could be why I haven't had another panic since then).

 

In any case can a Eset moderator give me instructions on how I can remove EVERY piece of Cyber Security 6 after doing a regular uninstall with the setup application? I know it's got to leave some files and folders behind that the uninstall must miss. That's the only way I will ever remove it. & probably go back to version 5...

 

I hope you can give me some steps on how to do so. It's the least you could do for the unsaved work I lost!

Share this post


Link to post
Share on other sites

Unforntunately also my MacBook Pro got his kernel panic with eset_proxy: almost the same setup as my workstation Mavericks with ESET Cyber Security 6.

Here is the trace after reboot

 

Anonymous UUID:       A5B60558-C181-1CD6-54B2-03648E09C853

Thu Apr 17 23:05:59 2014
Panic(CPU 3): NMIPI for spinlock acquisition timeout, spinlock: 0xffffff80383ec030, spinlock owner: 0xffffff803665c8a0, current_thread: 0xffffff803665c8a0, spinlock_owner_cpu: 0x3
RAX: 0x0000000000000001, RBX: 0xffffff80212d4c40, RCX: 0xffffff803665c8a0, RDX: 0x0000000000000000
RSP: 0xffffff8111e1be80, RBP: 0xffffff8111e1beb0, RSI: 0x000000002245cdc0, RDI: 0xffffff8034429790
R8:  0x0000000000000000, R9:  0x0000000000000000, R10: 0xffffff8111e1be20, R11: 0x0000000000000200
R12: 0x00000000fffffffe, R13: 0xffffff8038299a18, R14: 0xffffff8034429790, R15: 0xffffff8034429700
RFL: 0x0000000000000246, RIP: 0xffffff8020cd468a, CS:  0x0000000000000008, SS:  0x0000000000000010
Backtrace (CPU 3), Frame : Return Address
0xffffff8109c27f50 : 0xffffff8020ce1ed1
0xffffff8109c27f80 : 0xffffff8020cdb3ef
0xffffff8109c27fd0 : 0xffffff8020cf34e9
0xffffff8111e1beb0 : 0xffffff8020fc423b
0xffffff8111e1bf70 : 0xffffff8020fc4530
0xffffff8111e1bfb0 : 0xffffff8020cd6ff7

BSD process name corresponding to current thread: esets_proxy

Mac OS version:
13C64

Kernel version:
Darwin Kernel Version 13.1.0: Thu Jan 16 19:40:37 PST 2014; root:xnu-2422.90.20~2/RELEASE_X86_64
Kernel UUID: 9FEA8EDC-B629-3ED2-A1A3-6521A1885953
Kernel slide:     0x0000000020a00000
Kernel text base: 0xffffff8020c00000
System model name: MacBookPro8,3 (Mac-942459F5819B171B)

System uptime in nanoseconds: 3707090698998
last loaded kext at 277426992564: com.apple.filesystems.msdosfs    1.9 (addr 0xffffff7fa33cf000, size 65536)
last unloaded kext at 338942744162: com.apple.filesystems.msdosfs    1.9 (addr 0xffffff7fa33cf000, size 57344)
loaded kexts:
com.eset.kext.esets_kac    600.00.91f01
com.eset.kext.esets_pfw    600.00.91f01
com.apple.driver.AudioAUUC    1.60
com.apple.driver.AppleHWSensor    1.9.5d0
com.apple.driver.AppleBluetoothMultitouch    80.14
com.apple.driver.AGPM    100.14.15
com.apple.filesystems.autofs    3.0
com.apple.iokit.IOBluetoothSerialManager    4.2.3f10
com.apple.driver.AppleMikeyHIDDriver    124
com.apple.driver.AppleMikeyDriver    2.6.0f1
com.apple.driver.AppleUpstreamUserClient    3.5.13
com.apple.driver.AppleHDA    2.6.0f1
com.apple.kext.AMDFramebuffer    1.2.0
com.apple.iokit.IOUserEthernet    1.0.0d1
com.apple.AMDRadeonX3000    1.2.0
com.apple.Dont_Steal_Mac_OS_X    7.0.0
com.apple.driver.AppleHWAccess    1
com.apple.driver.AppleIntelHD3000Graphics    8.2.4
com.apple.driver.AppleLPC    1.7.0
com.apple.kext.AMD6000Controller    1.2.0
com.apple.driver.AppleMuxControl    3.4.35
com.apple.driver.SMCMotionSensor    3.0.4d1
com.apple.driver.AppleMCCSControl    1.1.12
com.apple.driver.AppleIntelSNBGraphicsFB    8.2.4
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport    4.2.3f10
com.apple.driver.AppleSMCPDRC    1.0.0
com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0
com.apple.driver.AppleSMCLMU    2.0.4d1
com.apple.driver.AppleThunderboltIP    1.1.2
com.apple.driver.AppleUSBTCButtons    240.2
com.apple.driver.AppleUSBTCKeyboard    240.2
com.apple.driver.AppleIRController    325.7
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1
com.apple.BootCache    35
com.apple.iokit.SCSITaskUserClient    3.6.6
com.apple.driver.XsanFilter    404
com.apple.iokit.IOAHCIBlockStorage    2.5.1
com.apple.driver.AppleUSBHub    666.4.0
com.apple.driver.AppleFWOHCI    4.9.9
com.apple.driver.AirPort.Brcm4331    700.20.22
com.apple.iokit.AppleBCM5701Ethernet    3.8.1b2
com.apple.driver.AppleAHCIPort    3.0.0
com.apple.driver.AppleUSBEHCI    660.4.0
com.apple.driver.AppleSmartBatteryManager    161.0.0
com.apple.driver.AppleACPIButtons    2.0
com.apple.driver.AppleRTC    2.0
com.apple.driver.AppleHPET    1.8
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleACPIEC    2.0
com.apple.driver.AppleAPIC    1.7
com.apple.driver.AppleIntelCPUPowerManagementClient    216.0.0
com.apple.nke.applicationfirewall    153
com.apple.security.quarantine    3
com.apple.driver.AppleIntelCPUPowerManagement    216.0.0
com.apple.driver.IOBluetoothHIDDriver    4.2.3f10
com.apple.driver.AppleMultitouchDriver    245.13
com.apple.kext.triggers    1.0
com.apple.iokit.IOSerialFamily    10.0.7
com.apple.driver.DspFuncLib    2.6.0f1
com.apple.vecLib.kext    1.0.0
com.apple.iokit.IOAudioFamily    1.9.5fc2
com.apple.kext.OSvKernDSPLib    1.14
com.apple.iokit.IOSurface    91
com.apple.iokit.IOAcceleratorFamily    98.14
com.apple.iokit.IOBluetoothFamily    4.2.3f10
com.apple.driver.AppleSMBusPCI    1.0.12d1
com.apple.kext.AMDSupport    1.2.0
com.apple.AppleGraphicsDeviceControl    3.4.35
com.apple.driver.AppleGraphicsControl    3.4.35
com.apple.driver.AppleHDAController    2.6.0f1
com.apple.iokit.IOHDAFamily    2.6.0f1
com.apple.iokit.IOFireWireIP    2.2.6
com.apple.driver.AppleBacklightExpert    1.0.4
com.apple.driver.AppleSMBusController    1.0.11d1
com.apple.iokit.IONDRVSupport    2.4.1
com.apple.iokit.IOBluetoothHostControllerUSBTransport    4.2.3f10
com.apple.driver.IOPlatformPluginLegacy    1.0.0
com.apple.driver.IOPlatformPluginFamily    5.7.0d10
com.apple.driver.AppleSMC    3.1.8
com.apple.iokit.IOGraphicsFamily    2.4.1
com.apple.driver.AppleThunderboltDPInAdapter    3.1.7
com.apple.driver.AppleThunderboltDPAdapterFamily    3.1.7
com.apple.driver.AppleThunderboltPCIDownAdapter    1.4.5
com.apple.iokit.IOSCSIBlockCommandsDevice    3.6.6
com.apple.driver.AppleUSBMultitouch    240.9
com.apple.iokit.IOUSBMassStorageClass    3.6.0
com.apple.iokit.IOUSBHIDDriver    660.4.0
com.apple.driver.AppleUSBMergeNub    650.4.0
com.apple.driver.AppleUSBComposite    656.4.1
com.apple.iokit.IOSCSIMultimediaCommandsDevice    3.6.6
com.apple.iokit.IOBDStorageFamily    1.7
com.apple.iokit.IODVDStorageFamily    1.7.1
com.apple.iokit.IOCDStorageFamily    1.7.1
com.apple.iokit.IOAHCISerialATAPI    2.6.1
com.apple.iokit.IOSCSIArchitectureModelFamily    3.6.6
com.apple.driver.AppleThunderboltNHI    2.0.1
com.apple.iokit.IOThunderboltFamily    3.2.7
com.apple.iokit.IOUSBUserClient    660.4.2
com.apple.iokit.IOFireWireFamily    4.5.5
com.apple.iokit.IO80211Family    630.35
com.apple.iokit.IOEthernetAVBController    1.0.3b4
com.apple.driver.mDNSOffloadUserClient    1.0.1b5
com.apple.iokit.IONetworkingFamily    3.2
com.apple.iokit.IOAHCIFamily    2.6.5
com.apple.iokit.IOUSBFamily    675.4.0
com.apple.driver.AppleEFINVRAM    2.0
com.apple.driver.AppleEFIRuntime    2.0
com.apple.iokit.IOHIDFamily    2.0.0
com.apple.iokit.IOSMBusFamily    1.1
com.apple.security.sandbox    278.11
com.apple.kext.AppleMatch    1.0.0d1
com.apple.security.TMSafetyNet    7
com.apple.driver.AppleKeyStore    2
com.apple.driver.DiskImages    371.1
com.apple.iokit.IOStorageFamily    1.9
com.apple.iokit.IOReportFamily    23
com.apple.driver.AppleFDEKeyStore    28.30
com.apple.driver.AppleACPIPlatform    2.0
com.apple.iokit.IOPCIFamily    2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.corecrypto    1.0
com.apple.kec.pthread    1
panic(cpu 2 caller 0xffffff8020fc4685): "Spinlock acquisition timed out: lock=0xffffff80383ec030, lock owner thread=0xffffff803665c8a0, current_thread: 0xffffff8034035000, lock owner active on CPU 0x3, current owner: 0xffffff803665c8a0"@/SourceCache/xnu/xnu-2422.90.20/osfmk/i386/locks_i386.c:365
Backtrace (CPU 2), Frame : Return Address
0xffffff81123f36a0 : 0xffffff8020c22fa9
0xffffff81123f3720 : 0xffffff8020fc4685
0xffffff81123f3760 : 0xffffff802101b0c6
0xffffff81123f37a0 : 0xffffff802101a455
0xffffff81123f37c0 : 0xffffff8020ed663c
0xffffff81123f3c00 : 0xffffff8020ec88c6
0xffffff81123f3c50 : 0xffffff8020ec8bc2
0xffffff81123f3e30 : 0xffffff8020eb6d2d
0xffffff81123f3e50 : 0xffffff8020e52763
0xffffff81123f3e80 : 0xffffff8020e34f83
0xffffff81123f3ea0 : 0xffffff8020e2b20c
0xffffff81123f3f50 : 0xffffff8020e3207c
0xffffff81123f3fb0 : 0xffffff8020cd6ff7

BSD process name corresponding to current thread: kernel_task
Model: MacBookPro8,3, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.3 GHz, 8 GB, SMC 1.70f6
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB
Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 1024 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.22)
Bluetooth: Version 4.2.3f10 13477, 3 services, 23 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS725050A9A362, 500,11 GB
Serial ATA Device: MATSHITADVD-R   UJ-8A8
USB Device: FaceTime HD Camera (Built-in)
USB Device: Hub
USB Device: Apple Internal Keyboard / Trackpad
USB Device: BRCM2070 Hub
USB Device: Bluetooth USB Host Controller
USB Device: Hub
USB Device: My Passport 0748
USB Device: IR Receiver
Thunderbolt Bus: MacBook Pro, Apple Inc., 22.1
 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...