Jump to content

Archived

This topic is now archived and is closed to further replies.

BigBearLio

Windows 10 forget folder view setting when ESS is installed

Recommended Posts

My configuration IS affected and I have **no** nVidia graphic card.

 

Motherboard > Dell Inc.

Audio > Realtek High Definition Audio

Graphic Card > Intel HD Graphics 4600 and  ATI Radeon

CPU > Intel Core i7 4800MQ

and if you have SSD harddrive > YES

Share this post


Link to post
Share on other sites

If this can be of any help...

 

Motherboard > Asus Z87 Pro

Audio > Sound Blaster Z

Graphic Gigabyte GTX 970 G1

CPU > Intel Core i7 4770K

and if you have SSD harddrive > OCZ Revodrive 3 240 gb PCI Express

 

Using eset nod32 ANTIVIRUS latest version.

Share this post


Link to post
Share on other sites

Even although i have the issues with folder views and desktop icons not staying in place, i think the issue stems from explorer and not ESS/NOD.

I also have a 3rd "intermittent" issue that when i download files via firefox to my desktop/folder. The downloaded file will not show until i "refresh" the folder.

Then even without rebooting, the issue resolves itself and downloaded files show up normally.

Some weird stuff going on with our "Do More" Windows lol :lol:


 

Share this post


Link to post
Share on other sites

afaik eset home products dont mess around with explorer.exe

this could happen with other programs installed in the computer.

Share this post


Link to post
Share on other sites

hello,

we were able to reproduce the issue, so it is under investigation.

We’ll notify you once we get any news.

Best regards,

support team

technical support team | eset hellas | www.eset.com

(This was taken from here: hxxp://www.tenforums.com/general-discussion/17175-windows-10-folder-view-settings-desktop-icon-positions-not-saving-20.html)

Share this post


Link to post
Share on other sites

 

Is there anybody experiencing the issue who hadn't received any detection alert from ESET before the issue started to manifest?

Well, I beleive that's my case. I can't remeber any alerts, at least just before the issue. And I am pretty sure there had been alerts long before that, but they weren't causing any trouble. Still, I may be mistaken, cause almost a week has passed.

 

Have you checked the logs of Eset?

Because I had not even received the alarm, but I've found it checking the Eset log file: there was a detection from scanner "Real-time file system protection" there, but I didn't receive any alarm.

Share this post


Link to post
Share on other sites

i had this issue, but using system restore to a previous date, i solved my problem. Likely it's not the first time someone wrote this, but try doing a restore if you can. hxxp://www.tenforums.com/tutorials/4588-system-restore-windows-10-a.html here it explain how to do a system restore ( i have used option two). i hope it can help

Share this post


Link to post
Share on other sites

If somebody is willing to grant us remote access to your computer so that we could check it out ourselves, please drop me a pm. 

Share this post


Link to post
Share on other sites

If somebody is willing to grant us remote access to your computer so that we could check it out ourselves, please drop me a pm. 

i had this issue too

i m a chinese user how can  remote?

Share this post


Link to post
Share on other sites

If somebody is willing to grant us remote access to your computer so that we could check it out ourselves, please drop me a pm. 

you have a new PM

Share this post


Link to post
Share on other sites

Have you checked the logs of Eset?

 

Because I had not even received the alarm, but I've found it checking the Eset log file: there was a detection from scanner "Real-time file system protection" there, but I didn't receive any alarm.

 

Sadly I don't have any logs since I reinstalled Windows 10 without Eset in order to get rid of the problem. But I've been able to reproduce the issue on another computer following https://forum.eset.com/index.php?app=forums&module=forums&section=findpost&pid=33201'>JAMESWT's method. Still, as far as I could see, just scanning and finding virus isn't enough. Eset must be allowed to delete suspicious file, otherwise the problem won't be present.

Share this post


Link to post
Share on other sites

Same Problem. Windows 10 64 with Eset 8.0.312.3.

Windows is fully patched.

System has been updated from win 7 ~3 weeks ago.

got the issue after a quarantine action from eset 2 days ago. After reboot problem occured.

 

I do have an AMD graphic card, so not only nvidia related problem.

Share this post


Link to post
Share on other sites

Same problem here.After Eset (smart security 8.0.319) delete/quarantine infected file every setting (Folder view,Icon Size,Icon position) are gone.Worst part is they never will saved anymore and keep back to default setting.

 

Windows 10 Pro

Mainboard: Giga P61A-D3

VGa: Gigabyte Geforce GTX 960

CPU: I5 4340

Ram: 8 GB

 

Ps: Sorry for bad english.

Share this post


Link to post
Share on other sites

I have encountered exactly the same problem. The desktop icons reset their position after reboot. I encounter this problem today 24/09, but fortunately I have had made a tureimage backup point yesterday 23/09. After applying the restore file, I notice that ANTIVIRUS 8 pickup 3 potential malicious files (which are only 3 .lnk files!) immediately once the system reboots and thereafter the desktop icons reset.

 

the log reads:

24/09/2015 18:19:20      Real-time file system protection   file        C:\ProgramData\Microsoft\Windows\Start Menu\Programs\K-Lite Codec Pack\Configuration\LAV Audio (x64).lnk      LNK/Agent.BS trojan      cleaned by deleting - quarantined  CLAUDEGT70\Claude     Event occurred during an attempt to access the file by the application: C:\Program Files (x86)\AMD\ATI.ACE\Core-Static\CCC.exe.

 

24/09/2015 18:19:20      Real-time file system protection   file        C:\ProgramData\Microsoft\Windows\Start Menu\Programs\K-Lite Codec Pack\Configuration\LAV Splitter (x64).lnk    LNK/Agent.BS trojan      cleaned by deleting - quarantined  CLAUDEGT70\Claude     Event occurred during an attempt to access the file by the application: C:\Program Files (x86)\AMD\ATI.ACE\Core-Static\CCC.exe.

 

24/09/2015 18:19:20      Real-time file system protection   file        C:\ProgramData\Microsoft\Windows\Start Menu\Programs\K-Lite Codec Pack\Configuration\LAV Video (x64).lnk       LNK/Agent.BS trojan      cleaned by deleting - quarantined  CLAUDEGT70\Claude     Event occurred during an attempt to access the file by the application: C:\Program Files (x86)\AMD\ATI.ACE\Core-Static\CCC.exe.

Share this post


Link to post
Share on other sites

Started up PC today. I notice that all my icons are together (they're using separated and organised my way) tried moving them back to how it was, click refresh and bam goes back in the empty space.

 

ESS v8.0.312.0 latest Windows update installed is : Security Update for Internet Explorer Flash Player for Windows 10 for x64-based Systems (KB3087040)

Share this post


Link to post
Share on other sites

For the time being this program, built for 64 bit OS will help. Just execute it and when you have your icons on your desktop arranged as you want them, then hold the "shift" and right click the mouse. A menu will appear that gives you option to save your desktop layout and one for restore your desktop layout. I tried it and works. I just needed to resize to small before I did that. Doesn't fix the problem, but does give a quick means to get your desktop back the way it was pretty quickly. It was originally designed for when an OS detected a change of screen resolution and then moved everything to default location.

I cannot upload it because it is an .exe file I presume, but here is the link: Index of /files/dips64
the file is dips64-setup.exe

You're welcome! 001.png

Share this post


Link to post
Share on other sites

Started up PC today. I notice that all my icons are together (they're using separated and organised my way) tried moving them back to how it was, click refresh and bam goes back in the empty space.

 

ESS v8.0.312.0 latest Windows update installed is : Security Update for Internet Explorer Flash Player for Windows 10 for x64-based Systems (KB3087040)

 

EXACTLY the same with me.Got this update Sunday 20/9 and at the next reboot .. all icons sort at the left side of the desktop. Another think.. lets say u keep ur icons stuck like that and u swap positions of some of them, if u do refresh they return back the the ''original-problematic '' if we can say that , position.

Share this post


Link to post
Share on other sites

Please switch update servers to pre-release and manually run update. Check the list of installed modules in the About window and make sure you have Cleaner module 1112 installed, then try to reproduce the problem. We assume the new module should fix it.

Share this post


Link to post
Share on other sites

Please switch update servers to pre-release and manually run update. Check the list of installed modules in the About window and make sure you have Cleaner module 1112 installed, then try to reproduce the problem. We assume the new module should fix it.

 

 

witch update servers to pre-release and manually run update. 

not Cleaner module 1112 install  it's 1110 installed

i m chinese user

Share this post


Link to post
Share on other sites

Please switch update servers to pre-release and manually run update. Check the list of installed modules in the About window and make sure you have Cleaner module 1112 installed, then try to reproduce the problem. We assume the new module should fix it.

 

 

Cleaner module 1112 is installed 

 

thanks

Share this post


Link to post
Share on other sites

Found this.. hxxp://answers.microsoft.com/en-us/windows/forum/windows_10-start/desktop-icons-are-arranged-to-the-left-auto/91a29d9b-3583-4e91-aafd-6193c27f3f31

 

*******Ok, i solved my problem. Solution was the newest update 10547 for Windows Insider members. After i installed it everything is back to normal.******

 

I cant confirm this info atm but maybe could help Eset investigation team.

Share this post


Link to post
Share on other sites

then you can all wait untill MS releases the new build in a few weeks

Share this post


Link to post
Share on other sites

Please switch update servers to pre-release and manually run update. Check the list of installed modules in the About window and make sure you have Cleaner module 1112 installed, then try to reproduce the problem. We assume the new module should fix it.

i only have version 1111 of Cleaner module after changing to pre-release.

 

i am running Eset Nod32 8.0.319.0

Share this post


Link to post
Share on other sites

I've encountered this issue today (yesterday ESET detected a possible Threat and that triggered it). However, I've been able to fix it by doing system restore to a point before ESET had detected any threat. Now I don't know if I should uninstall it or what... if it's going to damage my system when a threat is detected... it's quite dangerous :S

Share this post


Link to post
Share on other sites

can somebody please provide me with easy to follow steps to get this fixed??

I have Eset Nod32 Antivirus 8 v.8.0.319.1

Cannot find the option to switch update servers to pre-release

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...