Jump to content

Latest version don't let me connect to Minecraft servers

Recommended Posts

I don't know how many times I have been reinstalled ESET since this last update that come.

It won't let me play Minecraft at all. All I get back is that the authentication is down. Without ESET installed everything works.

I guess it won't matter to give logs. Because this is every time I use Eset. If I don't have Eset installed it works.


Since I'm not an advanced user I don't know how to fix this issue. Where to change what and such.

Link to comment
Share on other sites

Appears Minecraft uses UDP versus TCP protocol.

Temporarily disable Eset HTTP/3 scanning per below screenshot and see if that resolves the issue. If it doesn't resolve the issue, re-enable HTTP/3 scanning;



Link to comment
Share on other sites

Tried this. I still get the same error as before.

Failed to log in: The authentication servers are currently not reachable. Please try again.

I need to point out that the release before was working flawless.

Link to comment
Share on other sites

What I didn't do, was a reboot. Now after the reboot everything works. I don't know if the setting before was the thing that fixed this. If I enable or disable that setting, it works anyway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...