Jump to content

Windows 10 forget folder view setting when ESS is installed


Recommended Posts

  • Replies 252
  • Created
  • Last Reply

 

One question FOR ALL

Who have this ISSUE have nvidia video driver?

"Of course" we have. I have. Maybe a part of a good point?

 

maybe but we must check if there are other users that not have nvidia but have windows 10 and eset with this issue ;)

Link to post
Share on other sites

 

 

One question FOR ALL

Who have this ISSUE have nvidia video driver?

"Of course" we have. I have. Maybe a part of a good point?

 

maybe but we must check if there are other users that not have nvidia but have windows 10 and eset with this issue ;)

 

this user have INTEL graphics ... hxxp://www.tenforums.com/general-discussion/17175-windows-10-folder-view-settings-desktop-icon-positions-not-saving-20.html#post401978= i not think issue is related to nvidia graphics ...

Link to post
Share on other sites

I also have this problem, I have windows 10 x64 updated, nvidia video card (gtx 970 g1) with latest drivers (355.98) and latest version of nod32 antivirus. Please, try to fix this without have to format.

Link to post
Share on other sites

 

 

 

One question FOR ALL

Who have this ISSUE have nvidia video driver?

"Of course" we have. I have. Maybe a part of a good point?

 

maybe but we must check if there are other users that not have nvidia but have windows 10 and eset with this issue ;)

 

this user have INTEL graphics ... hxxp://www.tenforums.com/general-discussion/17175-windows-10-folder-view-settings-desktop-icon-positions-not-saving-20.html#post401978= i not think issue is related to nvidia graphics ...

 

I have the same issue and using AMD graphics card.

Link to post
Share on other sites

Just as a matter of interest folks, can anyone confirm that this issue does not occur when using Eset AV and only seems linked to Eset Smart Security suite? I ask as I am giving Eset AV Beta 9 a whirl alongside Comodo firewall, I have made a full image of my drive, so I have a fallback should the issue reccur.

 

Oh, and for information purposes, I too have the Nvidia driver for my GTX670 - version 355.82.

 

However, on that note, I see that yesterday a new driver was released, 355.98 - guess I'll try this too and hope for the best.

 

P.S. For what it's worth, I trialled Bitdefender 2016 briefly and disliked it, I need a working Eset, good luck all! 

 

:)  :)  :) 

Link to post
Share on other sites

 

 

One question FOR ALL

Who have this ISSUE have nvidia video driver?

"Of course" we have. I have. Maybe a part of a good point?

 

maybe but we must check if there are other users that not have nvidia but have windows 10 and eset with this issue ;)

 

I have an AMD Radeon card, windows 10 and eset and have the same symptoms.

Link to post
Share on other sites

I'm still searching for a solution and the only thing I can say is that it seems that only Windows 10 in English is affected by this problem.

I cannot find any French or Italian  forum with people speaking about this.

 

As Brehon wrote, we are discussing for this problem in Tenforum: HERE and HERE.

 

Personally, I'm not sure about an interaction between Eset and Win 10, but it seems that almost all those who have this problem use Eset Smart Security.

I wrote to Customer Care opening a ticket and I'm waiting for an answer.

 

It should be a good choice if all of you does the same thing.

 

Hello,

 

I have the same problem since 23/09/15 with Windows 10 french version and I have Eset french version 8.0.319.1 ... :(

Link to post
Share on other sites

Is there anybody experiencing the issue who hadn't received any detection alert from ESET before the issue started to manifest?

Well, I beleive that's my case. I can't remeber any alerts, at least just before the issue. And I am pretty sure there had been alerts long before that, but they weren't causing any trouble. Still, I may be mistaken, cause almost a week has passed.

Link to post
Share on other sites

i just checked with a folder and after changing the view setting, closing the folder, opening it again and changing again. the view setting was staying as i was setting it.

in my case windows 10 and SS 8.0.319.0 doesn't affect the folder views.

 

not even malware/pua affect the setting.

Link to post
Share on other sites

INSTALL WINDOWS 10 (WITH FORMAT)

INSTALL ESET SS8 WITH LAST UPDATE

SCAN A FOLDER WITH INSIDE MALWARE SAMPLES *

I RESTART WINDOWS

= Windows 10: Folder View Settings and Desktop Icon Positions NOT SAVING**

INSTALL WINDOWS 10 AND WINDOWS UPDATE (WITH FORMAT)

INSTALL ALL DRIVERS (LAST VERSION)

INSTALL ESET SS8 WITH LAST UDPATE

SCAN A FOLDER WITH INSIDE MALWARE SAMPLES *

I RESTART WINDOWS

= Windows 10: Folder View Settings and Desktop Icon Positions NOT SAVING**

INSTALL WINDOWS 10 AND WINDOWS UPDATE (WITH FORMAT)

INSTALL ALL DRIVERS (LAST VERSION)

INSTALL ESET SS8 WITH LAST UDPATE

I RESTART WINDOWS

= Windows 10: Folder View Settings and Desktop Icon Positions SAVING ALL OK NO BUGS

INSTALL WINDOWS 10 AND WINDOWS UPDATE (WITH FORMAT)

INSTALL ESET SS8 WITH LAST UDPATE

I RESTART WINDOWS

= Windows 10: Folder View Settings and Desktop Icon Positions SAVING ALL OK NO BUGS

**BUGS COME OUT ONLY IF ESET DETECT MALWARE, PUA, PUP

*DETECT ON SCAN = THE SYSTEM IS CLEAN NOT INFECTED

 

This is the problem. Folder View Settings gets rigged after ESET detects a malicious file.

I already uninstalled ESET but still has the problem. I think ESET corrupted explorer.exe?

Link to post
Share on other sites

Running Windows 10 Pro at work with the ESET Nod32 AV (64bit version) 8.  Seems like there are 3 of the computers that the desktop icons change to the left after a reboot.  Another co-worker has upgraded from Windows 7 to 10 and he is having no issues with reboot and icons changing.  He has no AV, but is just relying on the AV that was provided by Microsoft.

Link to post
Share on other sites

i just checked with a folder and after changing the view setting, closing the folder, opening it again and changing again. the view setting was staying as i was setting it.

in my case windows 10 and SS 8.0.319.0 doesn't affect the folder views.

 

not even malware/pua affect the setting.

Hello, Do you have try this? 

enable PUA and PUP (potentially unwanted applications and potentially unsafe applications ) detection and download for example ammyy fromhxxp://www.ammyy.com/AA_v3.exe if eset catch it select quarantine or delete and restart the system
Link to post
Share on other sites

I am having the same issue with Windows 10 and i have ESET installed but here's where my issue occurred :

 

I wanted to allocate some space on my HDD to another partition so i download a defragmenter from auslogics which forced me to download boost8 even though i said not to download it. I knew it was a kind of virus so i proceeded to delete everything (but after running the defrag to analyze and optimize) and the issue occurred. I did a system restore to 1 day before and everything went back to normal.

Then i download Partition Wizard to partition and the issue occurred again after partitioning. Tried a system restore but could't get it to work because of issues on my side.

 

I tried every fix on the internet from checking if "auto arrange icons" was ticked (yes i know it's stupid but had to try at least) to deleting some reg entries.

Nothing worked.

 

It should go to note that During all that time NO updates were installed for Windows, NO virus scans were made and NO viruses were ever detected.

Link to post
Share on other sites

GOOD NEWS

Support GR-CY"  has wrote:
Hello,



We were able to reproduce the issue, so it is under investigation.



We’ll notify you once we get any news.



Best regards,

Support Team



Technical Support Team | ESET Hellas | www.eset.com/gr

Link to post
Share on other sites

Hello, Do you have try this? 

 

 

enable PUA and PUP (potentially unwanted applications and potentially unsafe applications ) detection and download for example ammyy fromhxxp://www.ammyy.com/AA_v3.exe if eset catch it select quarantine or delete and restart the system

 

 

just tried it, still no issue

Link to post
Share on other sites

 

Hello, Do you have try this? 

 

 

enable PUA and PUP (potentially unwanted applications and potentially unsafe applications ) detection and download for example ammyy fromhxxp://www.ammyy.com/AA_v3.exe if eset catch it select quarantine or delete and restart the system

 

 

just tried it, still no issue

 

Could you please post your hardware configuration?

Motherboard

Audio

Graphic Card

CPU

and if you have SSD harddrive

Link to post
Share on other sites

 

Just as a matter of interest folks, can anyone confirm that this issue does not occur when using Eset AV and only seems linked to Eset Smart Security suite?

Hate to disappoint you, but it does.

 

 

Yes indeed, I have used both and both seem to cause the exact same problem.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...