Jump to content

Archived

This topic is now archived and is closed to further replies.

BigBearLio

Windows 10 forget folder view setting when ESS is installed

Recommended Posts

The problem occurs when refreshing the screen - desktop icons change their position on default. At the time when this happens, I wrote this Process Monitor log.

 

I don't see any correlation with ESET. No writing to CLSID {42aedc87-2188-41fd-b9a3-0c966feabec1} occurs in the Procmon log supplied and ekrn doesn't seem to write to any registry keys that might affect icons on the desktop either.

Share this post


Link to post
Share on other sites

I've been plagued with this in the last few days on my laptop.  Today I got it fixed. 

What I did was go to the 2 registry entries  listed before, and changed it to c:\windows\system32\windows.storage.dll

Then I went to the left hand of the registry and changed the permissions BACK to "SYSTEM" and saved. I did this with both instances.

In ESET I went to the setup and added 2 files to not scan  exe and dll and saved that.  Rebooted and windows icons did not return to the left, in medium and a right click on the desktop showed that "align to grid" was also not checked,  and "small icons" was checked.

 

So all is well now.   I think it had to do with giving ownership of those 2 key elements in the registry back to "System",  but then, maybe just making eset ignore exe and dll might have also helped, as Explorer.exe might have changed in either the shut down/log off  or the start up/log on.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...