Jump to content

Computer locked out after using Anti-Theft


Recommended Posts

I used the Anti-Theft options with ESET Smart Security and my son took the computer and logged in to the phantom account without me knowing. Once I got the computer back, I marked it via the online system as being "not stolen" but the computer never restarted, and never returned to normal.

 

So right now I am locked out of my normal login and I can only use the computer to browse the internet via the phantom account.

 

I have tried to go back in and reset the whole thing, uninstalled and reinstalled ESET, opened the phantom account, marked it stolen and then recoverd and still nothing.

 

I can't even reset my computer using the Dell recovery because I can only access it from the phantom account. My computer is ruined.

 

How can I fix this?!?!

 

I am using a Dell Latitude 3340 running Windows 7.

Link to comment
Share on other sites

I have the same issue as luckylou, can I suggest that you add a way to resolve this issue to your online help section.

 

Is there anyone who can help me with this problem in the next couple of hours, my son needs his laptop for school tomorrow

Link to comment
Share on other sites

  • Administrators

I have the same issue as luckylou, can I suggest that you add a way to resolve this issue to your online help section.

 

Is there anyone who can help me with this problem in the next couple of hours, my son needs his laptop for school tomorrow

 

Please pm me the information requested by Metaller above.

Link to comment
Share on other sites

I believe I'm having the same problem.  My first reboot after installing anti-theft, my computer will not successfully boot.  During the Windows 7 startup screen, before the user is selected, the whole screen flashes and appears to restart the Windows boot process, and repeats about every 1 second.  I can successfully login to Safe Mode with Networking, see both my normal and alias logins, but it's in safe mode.   I tried to run ESET Smart Security, but it will not startup in Safe Mode.  What should I try?

 

I'm running Windows 7 SP1 on an HP 4540s laptop.  ESET Smart Security was recently installed, scan was run, minor issues were found and corrrected.

Link to comment
Share on other sites

  • 1 month later...

I'm having a similar problem.  I tested the anti-theft on my daughters laptop which resulted in her laptop restarting and coming up with only the phantom account. 

I changed status back to not missing but I only the phantom account is available from the login screen.

 

please advise how to restore the original account.

 

Thanks!

Link to comment
Share on other sites

  • 1 year later...

Old Post but... after seeking advise... I left my computer on for a while (I was told 20 minutes), restarted, and there it was.. my main account.... I think better notification/instructions on the anti-theft page

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Hi,

 

same problem, after i marked my laptop as not missing, nothing happens. Now it is more that 3 hours and i can only log on ti phantom account.

Any ideas????

Link to comment
Share on other sites

i have same problem too.I just want to try anti theft and mark my device is missing.it restarting self.and then i login to my phantom account.And i mark my device as not missing but still cannot normal login

in website say 20 miniute but nothing happen

plz help

 

Link to comment
Share on other sites

  • ESET Moderators
15 hours ago, menangan335 said:

i have same problem too.I just want to try anti theft and mark my device is missing.it restarting self.and then i login to my phantom account.And i mark my device as not missing but still cannot normal login

in website say 20 miniute but nothing happen

plz help

 

Two things: 1) make sure that once you mark as recovered, that you let the computer restart automatically on its own. If you don't know or didn't do that, go through the "repeat" process to do it again 2) in some cases Technical Support has seen this process take up to 24 hours. http://support.eset.com/kb5711/#recover

Link to comment
Share on other sites

  • 5 months later...

Bonjour

Hello, I apologize for opening an old post. 

I tried to click on the missing device button, my pc restarted in ghost mode, and there is no way out.

1st step I am out of lost mode (pc recover), I waited a little bit then I rebooted my pc and there still nothing, it reconnect in ghost mode.

2nd step I deleted the ghost account from my account on the internet, still no reaction ...

3rd step I deleted my pc from my ESET account on the internet, of course still nothing!

4th step to harden the problem, I completely deleted my account definitely on the internet! help ??? how to find my surface pro 4 that I just bought there are not even 3 days ?

Please thank you for your answers

 

thank you Google translation I am french ...

Link to comment
Share on other sites

  • Administrators

Please drop me a pm with your registration email address for the my.eset.com portal as well as the name of the device that is locked out so that I can check its status.

Link to comment
Share on other sites

44 minutes ago, Marcos said:

Please drop me a pm with your registration email address for the my.eset.com portal as well as the name of the device that is locked out so that I can check its status.

Thank you for your help! I launched a system restore

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...