Jump to content

Migrated VA to Rocky Linux but cannot create new Client Task


Recommended Posts

 
Migrated to new virtual appliance for Endpoint Server (formerly Centos) to Rocky Linux according to the guide.  The migration went smoothly without any errors.
 
 
 
New VM started without any issues.  Able to see the status of the clients. However when I tried to create a new task to upgrade the components, the Eset server is not displayed in the Reference Eset Protect Server.  Clicking on the Select Server option will display empty list -- no server.
 
Tried updating the the clients using the context menu, update, update products also failed.
 
Kindly advise.
 
Thanks.
 

 

 

 

file3.png

file1a.png

file1.png

file2.png

Link to comment
Share on other sites

Same issue here...can't run components upgrade task as no reference server is found. Like the OP, the server upgrade went smoothly without any issues. Please help

Link to comment
Share on other sites

  • Administrators
9 minutes ago, Vaneet Singla said:

Same issue here...can't run components upgrade task as no reference server is found. Like the OP, the server upgrade went smoothly without any issues. Please help

This appears to be a known issue which should be fixed on the backend soon.

P_EP-30112

Link to comment
Share on other sites

Its getting extremely hard to manage my eset environment with the issue in this post. Can't push clients, cant contact the administrator from clients. Please expedite this patch. 

Link to comment
Share on other sites

Cannot complete the creation of the task Eg Component Upgrade task - without specifying a reference server.

Furthermore, right click on context menu to upgrade the Products for a particular client also failed.

 

 

 

Link to comment
Share on other sites

On 4/4/2024 at 12:05 PM, Marcos said:

This appears to be a known issue which should be fixed on the backend soon.

P_EP-30112

As of 4/16/24, there still appears to be no fix for this for the on-prem appliance. It still require a server to be selected, and the selection dialog is still empty. Any idea when we might see a fix (which I assume would be an updated appliance)? Can't really move to the Rocky-based appliance until it is. Server v11.0.215.0, Web Console v11.0.193.0.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...