Jump to content

Ionut C.

Members
  • Posts

    4
  • Joined

  • Last visited

About Ionut C.

  • Rank
    Newbie
    Newbie

Profile Information

  • Location
    Romania
  1. Hello, After update the VA (based on CentOS) to ESET PROTECT 8.1.13.0 I am unable to login to console at first try. I have an AD group for ESMC administrators. Before update it worked like charm. I tried with all browsers: Chrome, Firefox, Edge, IE, same behavior: 1. If I login first time in a browser, or after clear cache, it works with AD user: 2. If I login second time with tick on Log Into Domain, I receive this: 3. If I fill any other input, also non existent local user, without tick on Log Into Domain, will give error, and after that if I tick Log Into Domain and use my domain user, it will work. 4. Now works with domain user 5. The error from log is: Error: CServerSecurityModule [Thread 7f1c41970700]: AuthenticateNativeUser: Native user login failed
  2. After update, in Widget Product version status, Mobile appear grey and devices Unknown, as in attach. In Android devices both devices apear correctly, without any problems. The platform is VA (CentOS)
  3. Is there any posibility to migrate ESMC installed on Windows server with MS SQL on ESMC VA based on CentOS with MySQL? I found the procedure with the certificates to migrate the agents, but if I want move the data base from MS SQL to MySQL I must install ESMC from scratch? (I dont want to keep ESMC on CentOS connected with MS SQL because I have only around 250 clients)
×
×
  • Create New...