Jump to content

Operating system is not up to date


Recommended Posts

I have ESS 8.0.304.0 and the quick start icon went blue and it says "Operating system is not up to date" and the System updates available include "Definition Update for Windows Defender - KB915597 (Definition 1.189.1916.0)" as Important.

 

When I click "Run system update" it does not show up as an available update in Windows Updater.  ESS returns to showing Maximum Protection until after I reboot and the same thing occurs.

 

This is not a major problem but I thought I would see if others have seen this, or if anyone knows why it is happening.

 

I have seen this occasionally in the past but never bothered to bring it up.

Link to comment
Share on other sites

Hello and welcome Spencer! :) 

 

I have not seen that (I have ESS 8.0.301.0 - Win 7 x64 - Win Defender real time is off)). What version of windows are you running?

Edited by TomFace
Link to comment
Share on other sites

Hello,

 

If know how to keep Windows up to date, and you doesn't want or need to be notified by ESET about this, then you can disable these windows update notifications if you want to: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3192&actp=search&viewlocale=en_US&searchid=1418516039676

Edited by SweX
Link to comment
Share on other sites

  • Most Valued Members

You shouldn't be notified of definition updates if Windows Defender is turned off (which it should be since you have ESET Smart Security installed).

 

Might be good to double check if Windows Defender is actually turned off - click Start, type 'Windows Defender' and open it. If it is turned off, a message should appear confirming so. If you don't see a message and you see the main window for Windows Defender instead...

 

For Windows Vista: Click 'Tools', then 'Options'. Click 'Administrator options', remove the tick next to 'Use Windows Defender' and click Save.

For Windows 7: Click 'Tools', then 'Options'. Click 'Administrator', remove the tick next to 'Use this program' and click Save.

For Windows 8 and Windows 8.1: Click on the 'Settings' tab, then 'Real-time protection' and remove the tick next to 'Turn on real-time protection'.

 

Afterwards, restart your PC and manually check for updates. Hopefully you should no longer receive notifications about definition updates.

 

If you are running Windows 7, it might also be good to run the automated Windows Update troubleshooter provided by Microsoft to check that Windows Update services are running correctly. (The download link is linked as 'Windows Update Troubleshooter' on the page).

Edited by planet
Link to comment
Share on other sites

  • Administrators

Also check hidden updates in the Windows Update setup. If there are some listed, although Windows wouldn't notify you about them, ESET would as one could have hidden an important one. In the ESS setup, you can select the level of importance for which ESET will notify you, if not installed.

Link to comment
Share on other sites

Hello,

 

If know how to keep Windows up to date, and you doesn't want or need to be notified by ESET about this, then you can disable these windows update notifications if you want to: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3192&actp=search&viewlocale=en_US&searchid=1418516039676

Very good SweX! I forgot about that... :rolleyes:

Link to comment
Share on other sites

@planet

AFAIK even when Windows Defender is deactivated the signatures are still downloaded.

 

@Spencer

Also check the update history of Windows (you can view it at the left of the Windows updates window) and check if the update with which you're having problems (KB915597) is listed there.

Of course also check whether it was installed successfully.

 

post-3952-0-40074000-1418576444_thumb.pngpost-3952-0-51455600-1418576445_thumb.png

Edited by rugk
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...