Jump to content

Recommended Posts

And btw add to disable permenetly that anoying green stuff in settings I dont want to click 2 times when I open browser one for browser and one to close that anoying stuff. For now I disabled banking and payment protection

Link to comment
Share on other sites

  • Administrators

You can disable it here:

image.png

After that, the green frame will fade out after a while after launching a browser. It's displayed for a while as an indicator that the secure browser works and you can safely log in to bank websites.

Link to comment
Share on other sites

  • Most Valued Members
12 hours ago, H4Z0R said:

Good update nice joob 👍

Screenshot 2022-10-25 210346.png

Screenshot 2022-10-25 210400.png

Screenshot 2022-10-25 210415.png

If ESET GUI is empty, I bet a fully un-installation of the product and re-installing will fix this gui problem

Link to comment
Share on other sites

  • Marcos changed the title to Good Update
  • ESET Moderators

Hello @H4Z0R,

can you please provide us with dumps, taken when the issue manifests to check?

If you spot the issue again please

  1. Take ekrn dump (ESET GUI -> Advanced setup -> Tools -> Diagnostics -> Create memory dump -> Create  )
  2. Take ESET main GUI dump via the Task manager
  3. Pack them to an archive
  4. Upload the archive to a safe location
  5. Send me a private message with the download details

Thank you, Peter

Link to comment
Share on other sites

I've had that on mine  as well where GUI e.g. "Setup" and "Update" was empty, I think after reboot it went away.

Although, on occasions and  randomly when I click on tray icon for the main GUI to come up, it comes up with little things like " License expired" in red at the bottom or other small things, they come and disappear quick, but it feels like there are  small weirdness in delay of GUI.

Link to comment
Share on other sites

  • ESET Moderators
17 hours ago, URBAN0 said:

I've had that on mine  as well where GUI e.g. "Setup" and "Update" was empty, I think after reboot it went away.

Although, on occasions and  randomly when I click on tray icon for the main GUI to come up, it comes up with little things like " License expired" in red at the bottom or other small things, they come and disappear quick, but it feels like there are  small weirdness in delay of GUI.

As of now we do not know yet if the issue is caused by the GUI itself or the Updater so we need to investigate it properly and fix...

17 hours ago, URBAN0 said:

Although, on occasions and  randomly when I click on tray icon for the main GUI to come up, it comes up with little things like " License expired" in red at the bottom or other small things, they come and disappear quick, but it feels like there are  small weirdness in delay of GUI.

hmmm, I haven't seen such reports so far 😞 

Link to comment
Share on other sites

  • ESET Moderators
17 hours ago, URBAN0 said:

Although, on occasions and  randomly when I click on tray icon for the main GUI to come up, it comes up with little things like " License expired" in red at the bottom or other small things, they come and disappear quick, but it feels like there are  small weirdness in delay of GUI.

I checked it internally with the technology teams, they encountered the issue before, fix is already prepared to should be available in the next released version.

Thank you for reporting it.

Peter

Link to comment
Share on other sites

8 hours ago, Peter Randziak said:

I checked it internally with the technology teams, they encountered the issue before, fix is already prepared to should be available in the next released version.

Thank you for reporting it.

Peter

Thank you👍

Link to comment
Share on other sites

I like the new update.  Got a quick question about secure all browsers.  For example if I use Firefox for streaming site what does secure all browsers do?

Link to comment
Share on other sites

22 hours ago, Peter Randziak said:

I checked it internally with the technology teams, they encountered the issue before, fix is already prepared to should be available in the next released version.

Thank you for reporting it.

Peter

Hello, I must say that I had also noticed this problem immediately after upgrading to version 16 of ESS, but after a clean reinstall the problem disappeared.

Regards

Link to comment
Share on other sites

I also saw it on a month-old clean Windows 11 install, two reboots fixed mine. But every time I started the PC, I got a red X and game input host has stopped working, Still the old WMI provider time outs, in short it turned my pristine performance logs into a mess.

As it's a new PC, I removed and did another clean install as I only used Eset for a performance gain and don't really need to now as I built a new machine.

 

Dare say, I'll try the next build.

Link to comment
Share on other sites

2 hours ago, Marcos said:

Most likely next week there will be a new hotfix of v16.0 which will also address this issue.

We have made it available as early access for our forum users here: https://forum.eset.com/files/category/3-early-access/

My Setup page had data but the early access Link was quick and painless ... now 16.0.24.....

Link to comment
Share on other sites

  • 2 weeks later...

Although, occasional blank setup page is fixed with 0.24, I still get random small glitches  with some quick blue flickering coming and quickly disappearing while bringing main GUI from tray do desktop, nothing intrusive, but might be worth mentioning😉

Edited by URBAN0
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...