Jump to content

DanielJUK

Members
  • Content Count

    5
  • Joined

  • Last visited

Contact Methods

  • Website URL
    about.me/danieljuk

Profile Information

  • Location
    U.K.
  1. thanks Marcos It is Internet Security as well as Smart Security Premium affected
  2. This is definitely new since the last update (11.2.63.0) on Windows 10 and the trick with the Privacy in Windows only works for things that use the feedback hub and use the webcam. I presume it's not supposed to notify every single time something accesses it, it's got confused with the setting that asks you permission each time. I have tried and there is no way to make it a rule so it doesn't notify again.
  3. Glad you found the issue Marcos, let me know if you would still like the logs but it looks like you have solved it now. My webcam is listed under "Cameras"
  4. I collected the logs and like RGM17 said, let me know the best way to send to you. I then uninstalled and reinstalled the latest version 11.1.42.0 and it is working fine now! I have Windows 10, not prerelease (fall creators update). device control off. My laptop is almost brand new and the webcam is built in and called EasyCamera (by Realtek). So for me it was something with the update process rather than full install.
  5. I also have this problem. It started for me with Win 10 and 11.1.40.0 this week and now my version seems to be 11.1.42.0 and still have it on internet security. I tried cybot's methods to remove the webcam, and reinstall and it fixes it but when you restart your computer it happens again. I had a skype call whilst the module was working okay and interestingly it did not ask me to add the webcam (newly reinstalled) to protection, so the module was not actually working properly. Before it would pop up when you used a camera. For now I have just disabled the protection, it seems to be broke
×
×
  • Create New...