Jump to content
tommy456

EIS started blocking Outlook POP3s recieving

Recommended Posts

For some reason today EIS has started blocking communication of POP3S  in the Outlook email client ,(2010) I have disabled the POP3 secure checking within the eset Gui and i can then receive and check my e-mail, again, Strange that it has just started doing this the only thing that has changed is eset modules

Share this post


Link to post
Share on other sites

What error is reported by Outlook? What email server do you download email from?

Try the following:
- with all applications closed, disable SSL/TLS filtering and click OK
- re-enable SSL/TLS filtering
- launch Outlook and see if the problem still persists

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Marcos said:

What error is reported by Outlook? What email server do you download email from?

Try the following:
- with all applications closed, disable SSL/TLS filtering and click OK
- re-enable SSL/TLS filtering
- launch Outlook and see if the problem still persists

Your suggestion above made no difference still being blocked by the filtering, the e-mail server provider i use is namesco. names.co.uk  the error  is,

Quote

task email server  domain name  receiving reported error (0x8004210A) timed out waiting for a response from the receiving (POP) server

If i disable the POP3 secure ssl filtering it works without issue, Also if i drill down further  in the list of applications that are filtered by ssl if i set the outlook.exe to ignore from auto it also works with the POP secure enabled in eset

Edited by tommy456
further info

Share this post


Link to post
Share on other sites

I have the same issue.  After the auto update this morning, Outlook will no longer download incoming mail.  I reverted back to the previous version of NOD32 and turned off the email protection completely and outlook will now receive mail.  Please fix this update to your program.

Share this post


Link to post
Share on other sites

Does temporarily disabling protocol filtering make a difference?

If so, please carry on as follows:
- enabled advanced logging in the main gui -> Help and support -> Details for customer care
- reproduce the issue
- disable logging
- collect logs with ESET Log Collector and post the generated archive here.

Share this post


Link to post
Share on other sites
1 hour ago, Marcos said:

Does temporarily disabling protocol filtering make a difference?

If so, please carry on as follows:
- enabled advanced logging in the main gui -> Help and support -> Details for customer care
- reproduce the issue
- disable logging
- collect logs with ESET Log Collector and post the generated archive here.

If I temporarily disable the filtering, Outlooklog.zip is working fine. Here is the files you asked.

Thanks,

Share this post


Link to post
Share on other sites

I have the same problem. Wasted almost a day for troubleshooting Windows 7 and Outlook 2003 when stopped receiving mail today (POP3 with SSL). I have tested uninstall-reinstall Office, repair, reconfig Outlook, everything... As last try I have uninstalled EIS and Outlook worked again.

Receiving mail works if I disable  control of SSL/TSL protocol.

Disabling protocol filtering is another solution but in that case a lot of red colors. 

Share this post


Link to post
Share on other sites

Please try installing the previous version of the SSL module as follows. The module provided is only for 64-bit systems so if you need a 32-bit version for testing, let me know.

- download the module from https://forum.eset.com/files/file/16-em045_64dll/

- Start Windows in safe mode and copy em045_64.dll to "C:\Program Files\ESET\ESET Security\Modules" (not to any of its subfolders).
- Restart Windows to normal mode and try to reproduce the issue. Check if the version of the Cryptographic protocol support module is 1028.1.

Important note: In order for the module to update automatically in the future, it will be necessary to delete the module you've copied to the root of C:\Program Files\ESET\ESET Security\Modules.

Share this post


Link to post
Share on other sites
Posted (edited)

FYI.

I just switched to NOD32 from avast PRO.

On my wife's PC where she uses Outlook 2007 and on one of my systems with Outlook 2010  unless I will permanently disable  SSL scanning,  there is an issue with in-out emails resulting with an error.

This was reported to avast team like...two years ago, still, issue persists

 

index.jpg

Edited by URBAN0

Share this post


Link to post
Share on other sites

The problem is also occuring on Mozilla Thunderbird...

Share this post


Link to post
Share on other sites
Posted (edited)

We've reverted the Cryptographic support module to the previous version while the issue is being investigated and a solution prepared. You should now have version 1028.2 of the module which didn't cause the issue.

Edited by Marcos
Typo in version number amended

Share this post


Link to post
Share on other sites

Hi Marcos, 

You mean Cryptographic support module 1028.2 dated on 2019-07-16 isn't it?

I can verify that it works again on Windows 7 (32 bit) and Outlook 2003.

Thanks!

Share this post


Link to post
Share on other sites
1 minute ago, zoda said:

Hi Marcos, 

You mean Cryptographic support module 1028.2 dated on 2019-07-16 isn't it?

I can verify that it works again on Windows 7 (32 bit) and Outlook 2003.

Thanks!

1028.2 works here too outlook 2010 , I also noticed a difference in page loading times using firefox in particular when loading you tube video's  there yesterday was a slight delay, that is not there today after the module was reverted to the previous working version

Share this post


Link to post
Share on other sites
17 minutes ago, zoda said:

You mean Cryptographic support module 1028.2 dated on 2019-07-16 isn't it?

Yes, it was a typo. The correct version number is 1028.2 as you wrote.

Share this post


Link to post
Share on other sites

I have this same problem with Cryptographic protocol support module 1036 when trying to connect to IMAPS on both Ionos (formerly 1and1) and Hotmail, using Thunderbird.

When logging with Thunderbird, nothing was saved to the log file at all with the Eset IMAPs module enabled. When disabled emails were collected fine on all accounts and the log file contained the expected entries.

Share this post


Link to post
Share on other sites

Please enable advanced logging under Help and support -> Details for customer care. Then launch Thunderbird, reproduce the issue, disable logging and collect logs with ESET Log Collector. When done, please provide me with the generated archive and also open a support ticket with your local customer care.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...