Jump to content

Last Connected Dates vary over multiple months - sysinspector does not run on those devices


Recommended Posts

Hi,

We are finding several endpoints that seem to no longer connect to the ESET Remote Administrator.  This has happened to different devices over several months.  We attempted to run Sysinspector, but it fails.  Could someone assist in identifying the possible issue?  Thank you.

Link to post
Share on other sites
  • ESET Staff

Hello, do the machines have something in common? (operating system, device type, agent version ...).

Also, as you said "REMOTE ADMINISTRATOR", the first thing would be to upgrade your infrastructure to the latest version, as ERA 6.x is currently reaching EOL, and has been replaced in the meantime by versions 7.x and 8.x (released last December, under a new name ESET PROTECT). 

In order to check what is the problem, you will have to inspect the affected machines, about what could be the reason for them not connecting (any issue with the agent, corrupted local DB, or machine simply being shut down). 

 

Link to post
Share on other sites
  • Administrators

In case of client connection issues to the ERA/ESCM/EP server, the first thing to check is C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html and trace.log on troublesome clients.

As MichalJ advised, it is important that you upgrade the infrastructure to the latest ESET PROTECT. Basically you should:
- backup the db and export the CA and peer certificates
- if it's not a virtual appliance run the All-in-One installer to get all components upgraded
- after server upgrade send an ESET PROTECT components upgrade task to clients to upgrade agent to the latest version
- send a software install task to clients to upgrade Endpoint to the latest v8

Link to post
Share on other sites
Posted (edited)

Thank you all.  The machines include windows and mac.  Most of the issues are on the older version of eset, which we are upgrading.  However, a few of this issue are on the latest agent and connected to ESET Protect.  So we are running two versions.  Should I move all the devices to ESET Protect and then send the task to upgrade the agent?  I forgot to mention the group that is responsible for this said that we have to uninstall the old eset agent and reinstall the new eset agent. Thanks again!

Edited by PReid
Need to add more detail
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...