Jump to content

Endpoints added to ESMC are not activated


Tutek
 Share

Recommended Posts

Hi,

I just installed ESMC Standa-alone 7.1.27.0, and begin to deploy products:
-File Security 7.1.12006.0
-Endpoint Security 7.2.2055.0

My problem is that every added  endpoint is not activated, I have to activate it using Task. Is this normal situation?
Maybe I not forwarded all needed ports to EMSC server?
I already forwarded ports to EMSC server: TCP 2222,3128,8883

thanks

Edited by Tutek
Link to comment
Share on other sites

  • Administrators

After installation, it is necessary to activate the security product. Is the problem that the security product had already been activated prior to installing the ESMC agent and was deactivated afterwards when it started to report to the ESMC server?

For instructions how to activate clients via ESMC after installation, please read https://support.eset.com/en/kb6814-activate-eset-business-products-using-eset-security-management-center-7x

Link to comment
Share on other sites

  • ESET Staff

Hi Tutek,

It depends how you deploy the products. There are several options, that will end up in a state where you should not be forced to use manual activation using activation task. You can also automate this for the future (find the information below).

  1. You can install Endpoint Security via software install task, in which you can also enter the valid license. Task perform both operations = installation & activation. 
  2. You can install using created "all in one installer". All in one installer includes agent, security product, and can also include the license. 

You can automate activation outside of those two methods using our concept of dynamic groups. You can create a dynamic group that will use this expression: and then create a task that will have a combination of "joined dynamic group trigger" (executes every time when machine would report the condition), and "scheduled trigger / hourly" which will execute every hour on clients which are for whatever reason not being activated correctly). 

 

not activated.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...