Jump to content

SMC Agent - Linux libcrypto Version


Jean M
 Share

Recommended Posts

Hi!

In Ubuntu Bionic the OpenSSL version is >= 1.1.x (https://packages.ubuntu.com/bionic/openssl), and as documented, SMC Agent doesn't support this version.

I was wondering if anyone have an idea on how to install the SMC Agent in this OS (or others that use by default a newer version of OpenSSL)?
I know it is possible to install an older version of OpenSSL using manual compilation at least, but I was looking for cleaner ways of doing this.

If I ask in distribution forums I'm afraid they will say it is old and not supported... 😐

Any idea is welcome.

Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...