Jump to content

Jean M

Members
  • Content Count

    42
  • Joined

  • Last visited

  • Days Won

    1

Kudos

  1. Upvote
    Jean M gave kudos to Marcos in URL Blocking Policy Blocks HTTP   
    I assume the problem is you have "Restrict URL addresses" enabled. According to the help: To only allow access to URLs listed in the Allowed URL list, select Restrict URL addresses.
  2. Upvote
    Jean M received kudos from QuintinZA in Unable to Login to SMC Web Console (Fresh Linux Install)   
    The way I see it is that something is broken in the user login. Before the first login the users table has Administrator with native=1, auto_logout_time_in_minutes=10, password_expiration_interval_in_days=1500. After resetting the password these parameters become 0.
    Also note that the error message seems to be related to a "Native User" (system? service account?)
    Glad I'm not the only one with this problem.
  3. Upvote
    Jean M received kudos from QuintinZA in Unable to Login to SMC Web Console (Fresh Linux Install)   
    Sorry, forgot to mention, I tried in two different browsers. One of them is clean. Also tried in anonymous browser session.
  4. Upvote
    Jean M received kudos from QuintinZA in Unable to Login to SMC Web Console (Fresh Linux Install)   
    I tried to install a local MySQL v5.6 in the same server of ESET SMC Server. What I see happening is that in the first login it says the user needs to change password. I change the password and I'm unable to login.
    This also happened in the original setup (MySQL v5.7). Is this the expected behavior, requesting for password change on first login?
  5. Upvote
    Jean M received kudos from QuintinZA in Unable to Login to SMC Web Console (Fresh Linux Install)   
    After more hours of debugging I was able to narrow the issue to be related to libmyodbc. I was using v5.3.13 and failed but when I tried with v5.1.13 it works..
    https://dev.mysql.com/get/Downloads/Connector-ODBC/5.1/mysql-connector-odbc-5.1.13-1.el6.x86_64.rpm
     
  6. Upvote
    Jean M received kudos from QuintinZA in Unable to Login to SMC Web Console (Fresh Linux Install)   
    Hi,
    I'm getting this error in SMC Server:
    2019-11-05 17:54:01 Error: CServerSecurityModule [Thread 7fac737fe700]: AuthenticateNativeUser: Native user login failed

    And the SMC Web console:
    Login failed: Communication error
    Does anyone know how to fix this?
    Thanks!
×
×
  • Create New...