Jump to content

Slow Windows 8 Shutdown


mneil
 Share

Recommended Posts

I found this thread hxxp://www.wilderssecurity.com/showthread.php?t=343237&goto=nextoldest which looks like it's shutdown. I'm experiencing this exact issue. I bought my Windows 8 computer 10 months ago and after loading everything on it I noticed it would take up to 10 minutes to shut down. I thought it was because of the super slow HDD it had in it. But, just this afternoon I installed a new SSD. Fresh Windows 8 install with nothing but Nod32 installed and my shutdown times went from 4-5 seconds to several minutes.

 

Needless to say I was very disappointed. So I googled it and couldn't find an answer except on that forum link above. I disabled HIPS and real-time protection and it resolved the issue. But, that's rendering Nod32 practically useless. I just renewed my license for 2 years no knowing that Nod32 was the culprit. Hopefully there is something else I can try? I have already updated all of my drivers; which was another suggestion on that post.

 

Please help!

Link to comment
Share on other sites

Let's try to narrow it a little bit more, enable real-time protection and keep HIPS disabled, then try to shut down, if you experience a slow shutdown, enable HIPS then restart the computer, and once you're logged in again, disable real-time protection and try to shutdown, and post back your findings.

This and what Marcos suggested in the Wilders thread you linked to isn't intended as a permanent solution, but rather an attempt to diagnose the issue.

Link to comment
Share on other sites

7.0.302 is installed. Also, I did try disabling one, and then the other, independently. If either one is running it slows the shutdown process significantly. Only when I disable both does the shutdown issue resolve itself. 

Link to comment
Share on other sites

After replying this this morning I updated to Windows 8.1 just to see if that would resolve anything. And, it seems that it did. I've shutdown, then turned on, the computer a dozen times just testing to see how quickly it shuts down. The shutdown is still longer than without Nod32 but it's now down to a pretty acceptable 15 seconds. Just in case anyone else stumbles on this the issue did not effect restart speeds. I will mark this as resolved a little later if this continues to work.

Link to comment
Share on other sites

Me too, and my computer feels sluggish :(

 

This is a clean Windows 8.1 Final x64 installation BTW this is very weird the Beta never had these slowdowns

Edited by Tweak Arena
Link to comment
Share on other sites

My issue with the slow shutdown actually went away after updating to 8.1 this morning.

 

And yes, I was aware of the restart to disable HIPS. I went through the shutdown/turn on process well over a dozen times trying different settings with Nod32 and testing each several times just to be sure.

Link to comment
Share on other sites

  • 2 months later...

After suffering for the last 2 to 3 months with longer and longer slowdowns with my current version of EIS7, I finally got around to looking up an answer on the web.  After reading the above info, I also shut down HIPS and rebooted 2x.  After doing so, my long shut down time (sometimes up to 5 minutes) has gone away and I am back to the normal 15 seconds or so.  I had my HIPS in the interactive mode, and have not tried it in the auto mode to see if the long shutdown continued. 

Link to comment
Share on other sites

It's worth a try to set the HIPS in the default mode to see if it comes back or not.

Edited by SweX
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...