Jump to content

Can't activate license via ERA


PF4Public
 Share

Go to solution Solved by PF4Public,

Recommended Posts

  • ESET Staff

What license have you used? Have you also tried local activation on the client? What was the error code? You can PM me your public license ID (xxx-xxx-xxx). Also please report which product (name & version) you were trying to activate.

Link to comment
Share on other sites

  • Solution

Looks like I was trying to activate wrong product, nonetheless thanks for willing to help.

I have tried to repeat the process of creating all-in-one installer for Windows and notice that changing product language changes the product selected! It seems to me, that I didn't notice that after I've changed product language, which led me to installing wrong product as a consequence. 

Is it expected behaviour?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...