Jump to content

ESET daemon uses 100% of cpu on my mac


Recommended Posts

I have ESET Cyber Security Pro on my MacBook Pro running MacOS Catalina (10.15.7).

The ESET daemon uses 100% of the CPU most of the time. In the past it was happening once in a while but

now it is permanent. I tried killing the daemon but it come quickly to 100%. I have tried to change some settings but it is still the same.

Is there a way to solve this problem?

 

 

 

Link to comment
Share on other sites

@Marcos I think this is a bug in a module that was introduced about 4 months ago, as I see it w/ ESET Cyber Security (something causes some module/s to not load right and it seems to block macOS Software Update from being able to check for updates.  Kinda work around is to restart macOS multiple times until I get a boot where what ever was not working works right and I can check for updates and not have to use Safe Mode to update).

Tried to contact support in the past but the developers refused to help on 3 different issues that are still happening.

Link to comment
Share on other sites

  • Administrators

We have an ongoing ticket where system updates were failing with Web access protection installed. The case is still being worked on and developers currently anticipate further logs from the user.

Link to comment
Share on other sites

  • 2 months later...

@MarcosI have case #00389322 for the same bug and sad to say ESET support did not read the logs I sent them (I had all the network related ones in ESET log collector selected and sent that to the ticket, and I even reproduced the issue with the replication option in the log collector), refused to help and closed the case.

Only work around I know of is to uninstall ESET or to keep rebooting macOS until you can check for Apple updates in the System Preferences > Software Updates.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...