Jump to content

login on to myeset callback codes


Dvarkholm
 Share

Recommended Posts

Hi,

I'm trying to log onto myeset today after updating Eset (4th April) and after entering my login credentials keep seeing the URL change with different callback codes over and over again.

I've tried Firefox, Chrome and Edge.

I've ran a computer scan and results in zero detections.

I have cache and cookies emptied automatically when closing the browser and always reboot the PC, ie, I don't use sleep.

So at the moment I can't log in to myeset.

Link to comment
Share on other sites

  • Administrators

Could you please post a screen shot of the error that you're getting?

Link to comment
Share on other sites

At the bottom of the browser, I see two msgs:

Waiting for login.eset.com...

Waiting for my.eset.com...

and occasionally:

processing request...

 

eset-login1.thumb.jpg.b9e41c1db26da63d1deb52b319a2da27.jpg

Link to comment
Share on other sites

I can log in from my wifes PC which has version 14.0.22.0

I have installed 14.1.19.0

Hope that helps.

Link to comment
Share on other sites

  • Administrators

Do you have this option disabled?

image.png

Also check Logged in devices in your profile setup and if you are logged in on more machines, click Log out next to all but the current machine.

image.png

Link to comment
Share on other sites

Hi Marcos.

The option Secure all browsers is disabled. I'm only logged in once with this PC, once with the laptop and once from my wifes PC.

More info: I was getting repeat logins when using the Eset Banking and Payment protection option to access my bank account. I have disabled the Banking protection option and I can now access my bank account with no problems.

The problems only started with the new update I installed today.

Link to comment
Share on other sites

  • Administrators

Do you have the issue with logging in to my.eset.com even if you start Windows with networking in safe mode? Could you try uninstalling one of the browsers and installing it from scratch, ie. without using existing user profiles/settings?
Does the issue persist after uninstalling ESET?

Unfortunately neither me nor developers have a clue as to what could be causing this. I can only recommend opening a ticket with your local ESET support for further troubleshooting.

Link to comment
Share on other sites

  • ESET Staff

Do you have login.eset.com stored as favourite in browser with any parameters? 

Link to comment
Share on other sites

Hi Marcos and Metaller,

1. I didn't try windows safe mode.

2. I didn't uninstall my browsers or change their setups.

3. After uninstalling Eset and rebooting, I could log into my.eset correctly.

4. I do not have login.eset.com saved in my brower or set as favourite. So no parameters.

5. Today, I uninstalled Eset and rebooted. Then installed Eset by downloading the latest version from Esets website. After rebooting and using the same browser as before (Firefox) I can now log into my.eset.

I've had Eset installed for a while (years) and have always allowed Eset to perform updates. So my thought is that something has changed between this version (14.1.20.0) and the previous version which only causes a problem when updating rather than doing a clean install. Just my thoughts...

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi Again,

This morning logging onto to my bank account via Esets secured browser, I encountered the same problems as before. I then tried logging onto myEset account but experienced the same problems as mentioned in the original post.

So I disabled web access protection (which means anti-phishing protection is non-functional), rebooted and I can now log into my bank account and myEset account.

How can I help with testing?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...