Jump to content

Cannot Enable Remote Desktop because Widnows Firewall is disabled (after having installed ESET Internet Security)


Recommended Posts

Hello, 

As in topic, I cannot enable Remote Desktop connection to my Desktop computer running windows 10 20H2 version: I have installed ESET internet security and the windows firewall has been disabled, that is expected. Now, when I try to enable remote desktop system keeps telling that I have to enable windows firewall first, something I cannot do because ESET has permanently disabled that service. Is there a way out of this CATCH-22 situation or I am stuck in the middle ? WOuld really like to keep ESET running since I like it a lot. 

 

Thank you in advance, 

 

Diego 

Link to post
Share on other sites
  • Administrators

Remote desktop is enabled in the trusted zone by default. If you want to enable RDP also for computers from the Internet, create the appropriate permissive firewall rule. However, in such case I'd recommend restricting access only from certain IP addresses or ranges or using 2FA.

Link to post
Share on other sites

Hi Marcos, 

 

and thank you for your prompt reply. 

As a matter of fact, I am not able to connect to my Desktop (with ESET) from my laptop within the LAN (INTERNET not involved here so far). How can I put btoth computers on the trusted zone ?  

Link to post
Share on other sites
50 minutes ago, messadua said:

As a matter of fact, I am not able to connect to my Desktop (with ESET) from my laptop within the LAN (INTERNET not involved here so far). How can I put btoth computers on the trusted zone ?  

Within Eset Network protection settings, verify for the active known network established that protection type is set to Home or office network.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...