Jump to content

bug since update to 6.4 / can't modify triggered task


comunic
 Share

Go to solution Solved by comunic,

Recommended Posts

hi,

i have a big issue when i try to modify the trigger for any task, this is very annoying because i can't add or delete group or computer !

only workarround found : delete and recreate the trigger (duplicating doesn't work)

thanks

post-6462-0-74296000-1469179879_thumb.png

Link to comment
Share on other sites

  • ESET Staff

Can you please let us know the version of the ERA Server, and ERA webconsole you have installed? (from the about section). Also, please provide the steps to reproduce, so we can try to replicate the issue internally.

Link to comment
Share on other sites

  • ESET Staff

It has been reported to me by developers, that if you do press "finish" second time, it would save correctly. But still, please explain the detailed steps to reproduce the issue.

Link to comment
Share on other sites

Nope, you can't click on finished, the message is systematically displayed and i have to discard the changes to exit the screen.

to reproduce: 

- create a cron trigerered Product Activation task and add some static groups.

- edit the trigger to add a static group

- error message and impossible to apply

 

here is the details of version :

 

ESET Remote Administrator (Server), Version 6.4.295.0
ESET Remote Administrator (Web Console), Version 6.4.266.0
Copyright © 1992-2016 ESET, spol. s r.o. All Rights Reserved.

END-USER LICENSE AGREEMENT

Microsoft Windows Server 2012 R2 Standard (64 bits), Version 6.3.9600 

License used for module updates of this ERA:
Public ID: 33D-2N7-JMF
Expires: 2037 Dec 31 13:00:00


Connected Clients: 646
Active Licenses: 15 

LICENSE MANAGEMENT

Installed Components:
 
NAME
 
VERSION
 
Update module 1064 (20160324) Translation support module 1500 (20160623) Configuration module 1277.13 (20160616) SysInspector module 1259 (20160406)
Link to comment
Share on other sites

  • ESET Staff

So, another update:

Workaround: If this happens, open the “Trigger” part, change something in the trigger (e.g. the “Use local time” checkbox), change it back and press “Finish”.

We are sorry for the the inconvenience. Bug has been tracked, and will be fixed in the next release of ERA V6 (webconsole).

Link to comment
Share on other sites

  • Solution

Workaround: If this happens, open the “Trigger” part, change something in the trigger (e.g. the “Use local time” checkbox), change it back and press “Finish”.

 

this works.

thanks

Link to comment
Share on other sites

  • 4 weeks later...

hi,

following the previous bug report, it is also impossible to delete static groups on triggers...

when i select a group, and clic delete group, nothing happens.

i have to delete all the trigger and recreate it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...