Jump to content

Learning Mode not working


Go to solution Solved by jackerbes,

Recommended Posts

Windows 7 Enterprise -  64-bit

ESET 8 - Home setup and activated

 

I have had ESET 8 installed and working for a few months and it seems to be doing fine. 

 

I want to install and use the Kepard OpenVPN service and want to enable the ESET learning mode as I activate and use that the first time so as to get the firewall and internet security settings sorted out. 

 

When I go to the Advanced Setup page and choose the Learning Mode I can see the settings there but they are grayed out and I cannot choose any modes under Learning mode or or make any changes under Rule creation policies.  

 

I cannot figure out why this is that way and why I am unable to use the learning mode. 

 

Thanks for any help.

 

Jack

Link to comment
Share on other sites

  • Solution

OK, thanks much for the quick reply.  I think I finally figured it out with your help. 

 

I had been going to the ESET main menu page and clicking on Enter Advanced Setup... and then expanding Network, then Personal Firewall, then selecting Learning Mode and that was when it was grayed out. 

 

But if I first go to the Personal Firewall choice and change the Filtering Mode setting from the default Interactive Mode to the Learning mode, I can then go to the Learning Mode page and the settings can be changed. 

 

That is pretty obtuse but I guess it has to be that way. 

 

Now that I can see what the settings choices are on the Learning Mode page I'm confused as to the choices that would be right for setting up an OpenVPN connection.  That would seem to require rules for both Inbound and Outbound communications but I have to choose one or the other... 

 

I think I'll install the OpenVPN package with ESET at the default Learning Mode settings and see what happens...

 

Thanks again for the help. 

 

Jack

Edited by jackerbes
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...