Jump to content

Duplicate workstations in RA console


j-gray
 Share

Recommended Posts

I'm finding workstations appearing twice in the RA console with inaccurate information.

 

We have AD sync enabled. In one instance, a workstation with the same name appears twice, both show ESET agent and AV installed with the current version. One instance appears in the correct AD OU, where the second instance does not. The last check-in for for the correctly located one was in July. The other one in the wrong container checked in just a few days ago.

 

It appears when workstations are re-imaged (without ESET agent or AV on the image), the stale workstations remain in the RA console. This appears to keep the correct/new workstation from appearing at all. As many times as I forced an AD sync the correct/new workstation would not appear and the old, stale workstations would not disappear.

 

Once I manually deleted the two stale instances and forced another sync, the new workstation appeared in the proper OU.

 

What is the best method to ensure that the RA console has up-to-date and accurate information and also to locate and remove old/duplicate workstations?

Link to comment
Share on other sites

Thanks for the replies.

 

The RA is on v.6.1.  I haven't upgraded yet, as there seemed to be a number of issues, particularly with the client agent that made me hesitate.

 

Alternatively, is there an option somewhere to remove clients that have not contacted the server in X number of days?

Link to comment
Share on other sites

With ERA 6.2, there's a server task allowing for automatic renaming of computers to FQDN format.

Marcos,

 

What about duplicate  computers with FQDN? Name is the same, ip is the same but they still "disconnect" from host in correct OU and end up creating clone in in lost and found, forcing me to delete all computers from time to time.

Link to comment
Share on other sites

  • Administrators

Alternatively, is there an option somewhere to remove clients that have not contacted the server in X number of days?

 

There's "Delete Not Connecting Computers" task in the Server tasks section, however, this was added in ERA 6.2.

Link to comment
Share on other sites

  • 3 weeks later...

I have the exact same issue with multiple FQDNs showing up in the system.  I need a resolution and not deleting out every machine and then removing them to static groups every time even with AD sync they don't move properly.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...