Jump to content

Installed Applications report only shows Eset apps

Go to solution Solved by PuterCare,

Recommended Posts

I am not sure why I can't get this working. I have already enabled the option in the policy to report non-Eset apps and in the details section of the computers I can see a full list of installed applications. I run the "Installed Applications" report and that only shows me Eset software, I noticed the description days it would do this by default so I designed my own report but it still only shows Eset applications. I have no filters on the report.

Oddly enough, I did at one point get it to work but this wasn't by changing a setting, it worked one time and never again since. 

Any ideas what I am doing wrong? 


Link to comment
Share on other sites

  • Solution
1 hour ago, Marcos said:

You can edit the report template and make sure that you don't have any non-default filter set up:


Thanks but I already edited the template to look for filters and even created my own template from scratch in case there was a hidden filter on the default template. I just found out what the problem is, I had added a column "Group by (Repository operating systems)" because I wanted to separate macOS from Windows and as that field only refers to Eset repos it essentially filters my list.

Thanks for the reply, this explains why it did work for me but I didn't realise it stopped after that edit

Link to comment
Share on other sites

Rather than start a new thread, do you know how I can add "OS Name" to the report? If I create a new report I can select that in the Data section but I cannot add it to a report where the first data entry is Application Name and if I create a new report and select OS Name first, I cannot then select Application Name too. 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...