Jump to content

Never ending "Startup Scan in Progress"


Recommended Posts

Hey y 'all, I started having a minor, but annoying, issue about a week ago, for some reason my startup scan never seems to complete. 

I don't see it as a running scan in my AV window anywhere, but rather the tray icon just keeps spinning around, and when I hover over it, it says "Startup Scan in Progress".

It says I am using  version 140220

 

Should I be concerned?

thanks

Link to post
Share on other sites

startup scan occurs when the program downloads new definition updates. do you mean that you see the scan is happening all day every day or when the program has downloaded updates?

Link to post
Share on other sites
Posted (edited)

Yes, well sort of.

 The little "e" tray icon has the rotating blue spinner, the one the indicates a scan, running constantly, it never stops. But, if I open the app and look in there I don't see anything that says there is an actual scan running.

 If I hover mu mouse over the spinning tray icon it just says "Startup Scan in Progress"

 I have gone into the app and run the check for updates and that works fine. It shows that it updated this morning  when I started my PC.

Edited by RobCom
Link to post
Share on other sites
  • Administrators

To start off, please provide a dump of ekrn to check if a startup scan is actually running. In particular,
- navigate to Tools -> Diagnostics in the advanced setup and click "Create"
- collect logs with ESET Log Collector
- upload the generated archive to a safe location
- drop me a personal message with a download link.
 

Link to post
Share on other sites

Hello Marcos, thanks for the reply, I will do that sometime today, and thank you for trying to help.

I'll get that you as soon as I am able.

Rob

Link to post
Share on other sites
  • 2 weeks later...

Hello again Marcos, just checking in to see if we have made any progress on this?

 

 I still have the constantly spinning "e" logo in my system tray. I did notice when I start the PC it does and update, then it runs a startup scan, but then it just starts spinning again and never stops.

This picture is after running for 2 days:

 

Screenshot 2021-04-25 203738.jpg

Link to post
Share on other sites
  • Administrators

At this point I can only recommend opening a support ticket with your local ESET distributor since the issue will need to be investigated further.

What we could to is analyze an ekrn dump to find out if the scan is still running or if it's just a gui glitch that the tooltip is not refreshing for some reason. In order to create an ekrn dump, navigate to Tools -> Diagnostics in the advanced setup and click Create when a startup scan has already been running for at least 20 minutes. Then collect logs with ESET Log Collector, upload the generated archive to a safe location and drop me a personal message with a download link.

Link to post
Share on other sites

II appreciate the response Marcos, I will go ahead an open up a ticket with support and see what happens.

 I may just try a reinstall, because usually when it's something that is the apps fault the apps forums would have others with the same type or issue, but I don't see any one else with this particular same issue. So most likely it's a failed update issue or a windows 10 thing, or some such thing like that.

Thanks again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...