Jump to content

Archived

This topic is now archived and is closed to further replies.

BellaBoo

Testing forum toolbar functionality: *UN*SOLVED!

Recommended Posts

Well, I lost the first go around and the auto save function doesn't appear to be available when posting a new topic, but that's beside the point.  I'm not able to paste in posts it seems: [this is where I just tried to paste a web address]

 

nup!  nothing whether using a button click, control v, the paste [options!??] on the toolbar.  nada.

 

the link option on the toolbar isn't working for me either and I've tried several times without success:  see pic below entitled 'link'

 

can someone help me understand what all those options in the link dialog mean?  even adding the info, clicking ok didn't work, clicking cancel didn't work and clicking the x didn't work?  see pic below entitled 'message from webpage' and check out the wording!

 

but clicking ok didn't work either!

 

I've tried several times tonight and had to click the back button, then the forward button, refreshed to 'resend the info' and thankfully the auto save --- restore function worked.

 

can anyone help me please?  it's really frustrating!

 

thanks in advance :)

post-307-0-64037200-1396619822_thumb.jpg

post-307-0-02461200-1396620022_thumb.jpg

Share this post


Link to post
Share on other sites

ok, I think I've just realised something else that's going on:

 

earlier tonight, I used the multiquote function but I had to use the 'more reply options' button for those quotes to show up.

 

just a few minutes ago, I quoted someone to reply but their post didn't show up at all.

Share this post


Link to post
Share on other sites

right then!  I don't have a post editor facility!

Share this post


Link to post
Share on other sites

Bella, maybe I am confused (as usual :wacko:) but are you talking about posting on this forum website?

Share this post


Link to post
Share on other sites

Hello,

Try clearing your browser cache and attempt the same actions on another browser to narrow it down.

Share this post


Link to post
Share on other sites

hello tom :)  yes, posting on this forum website!

 

note please that I clicked to 'quote' your post so if it shows in my reply then 'YAY' but if it doesn't then damn...

 

clicking post now :)

Share this post


Link to post
Share on other sites

hello arakasi, I've quoted your post also.

 

I will close ie then use chrome to access this forum.  I will use the same tools and report the results in this thread.  thank you very much for your interest.

Share this post


Link to post
Share on other sites

ok, someone please remind me how to clear my browser cache.  thank you :)

Share this post


Link to post
Share on other sites

using chrome now

HA!  quoting WORKED!

 

i quoted myself...

Share this post


Link to post
Share on other sites

k, so i'm now going to try some things that i couldn't do earlier:

 

hxxp://www.zonealarm.com/security/en-us/zonealarm-pc-security-free-firewall.htm  HA!  that's that zone alarm link i'd been trying to PASTE!

 

k, so it's my ie browser --- gunna take a look at that...

 

arakasi, you get my kudos point :)

 

but you'll get more if you can help me understand.

Share this post


Link to post
Share on other sites

yes, I am using ie11!  thank you for the link!

 

I will let you know :)

Share this post


Link to post
Share on other sites

yes, I am using ie11!  thank you for the link!

 

I will let you know :)

No problem Bella-you are welcome! B)

Share this post


Link to post
Share on other sites

ok, I've decided to use your toggle [top left hand corner reply toolbox] tom [rather than using the developer tool] and it seems I can paste to my heart's content :)

to my heart's content :)

my heart's content :)

heart's content :)
 

ok, so ie users need to wait therefore for eset forum mods to tweak their programming!

 

just a few things I need to check before I can say I'm okay with it all...

Share this post


Link to post
Share on other sites

kudos tom btw

HA!

ok, so click into post box, then toggle, then click quote...

doable!?!?

yes! but eset forum programmers need to get a move on :)

Share this post


Link to post
Share on other sites

ok, so no option to link in toggle on mode --- that's ok because in toggle off mode, the link dialog is diabolical...

link dialog diabolical...

diabolical dialog...

diabolical...

:)

Share this post


Link to post
Share on other sites

toggle on stays 'on' 'til you turn it off I guess [or you log off and log in again]...

one last thing to try! adding quote and multiquote...

 

ok, so no option to link in toggle on mode ...

HA! adding quote and multiquote is also working :)

 

...

No problem Bella-you are welcome! B)

thank you tom for identifying this really easy workaround *5stars*

Share this post


Link to post
Share on other sites

looking for the 'solved' button --- perhaps it's not available on this part of the forum!

Share this post


Link to post
Share on other sites

oh wait! I still don't know where my 'post editor' is in my settings! or is that feature redundant due to forum upgrade?

Share this post


Link to post
Share on other sites

Sorry Bella, was off line to cook dinner-looks like you're figuring the toggle switch out! B)

Share this post


Link to post
Share on other sites

Sorry Bella, was off line to cook dinner-looks like you're figuring the toggle switch out! B)

tom, thanks for the 'friendship'; it made me smile! I tried to reciprocate [ie, 'friend' you] but I don't think that's possible on this site [i'll try again once I've posted here]

:)

 

[Message topic edited for clarity. AG]

thanks aryeh, I concentrated on my topic description but I knew I'd missed something :)

the problem wasn't 'solved' tho; posters in this thread offered workarounds!

i still haven't checked whether it's fixed for me so give me another post of time ;)

tia

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...