Jump to content

Recommended Posts

Hi,

I saw several other threads about this issue occurring with v 16, but figured I'd make my own. Same issue as the others, on every cold boot, after the product starts and performs its start-up scan and stuff, the icon spins forever. I reinstalled 17.1.9.0, tried enabling pre-release updates, etc. Spinning usually stops at reboot (but not always). I took the liberty of generating two dumps of the proxy gui from different windows sessions and zipped them up if you're still interested in those.

If anybody happened to figure out what causes this and can give me an idea what setting to change, please let me know!

Thx

Link to comment
Share on other sites

  • Administrators

Please provide a dump of egui_proxy.exe and ekrn.exe when the icon is constantly spinning. If you hover the mouse cursor over the icon, does it say that update or scan is in progress? Does the icon keep spinning for hours?

Link to comment
Share on other sites

9 hours ago, Marcos said:

Please provide a dump of egui_proxy.exe and ekrn.exe when the icon is constantly spinning. If you hover the mouse cursor over the icon, does it say that update or scan is in progress? Does the icon keep spinning for hours?

OK, next time it does it, I'll also grab a dump of ekrn.exe. This link has an archive with two dumps of eguiproxy from two sessions with the icon spinning, if that's helpful on its own: https://drive.proton.me/urls/9R2X65Q1EG#sYgQHNEBmGd2

And yeah, I tried hovering the cursor over the icon and it doesn't show any active operations, just says the product name and version. It will spin until I reboot the system.

Link to comment
Share on other sites

I wasn't able to grab a dump from ekrn.exe as it's protected from tampering. Tried doing it after disabling self-defense stuff in the HIPS settings but it didn't work.

Link to comment
Share on other sites

On 4/23/2024 at 7:14 PM, cvvorous said:

I wasn't able to grab a dump from ekrn.exe as it's protected from tampering. Tried doing it after disabling self-defense stuff in the HIPS settings but it didn't work.

I forgot about diag dumps from the product settings. I went ahead and generated a full dump and messaged you with a link @Marcos

 

Thanks again

Link to comment
Share on other sites

Hi, anyone able to assist please. Icon keeps spinning and I cannot restore the password please.

Link to comment
Share on other sites

  • Administrators
1 minute ago, Candice said:

Hi, anyone able to assist please. Icon keeps spinning and I cannot restore the password please.

Please provide a full dump of egui_proxy.exe created via the Task manager when the icon is constantly spinning and no information about update or scan shows up when you hover the mouse cursor over the icon.

Link to comment
Share on other sites

Wanted to send the dump but tested it again now and it is working. Can close this ticket, thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...