BadassBigG

Android

29 posts in this topic

Just noticed mobile security stopped working on my tablet and phone. Cant uninstall either. Anyone else???

Share this post


Link to post
Share on other sites

same here stopped working and i tried many times to install it again same problem but i tried to install it without update it and it's working!!

i think the problem in last update

 

i have Samsung Galaxy Note 2 with Android 4.3 Jelly Bean

Share this post


Link to post
Share on other sites

I have the same problem on EMS beta after the last update.

Uninstalled. No password for device admin was asked !!! :(

Share this post


Link to post
Share on other sites

To fix this problem, please navigate to Settings -> Apps -> ESET Mobile Security and select Clear data.

Password protection should be enabled as long as you have Anti-Theft activated.

Share this post


Link to post
Share on other sites

I could not access EMS GUI anymore , just a black screen so no settings menu can be reached.

Anti-Theft was activated , password protected , phone connected to my.eset. With all that I could disable device adm with no pass.

Edited by ugly

Share this post


Link to post
Share on other sites

Galaxy S3.  Noticed ESET would not open.  Was afraid a virus was doing this, so I did a hard reset.  Still won't open.  Get the following message "Unfortunately, Mobile Security & Antivirus has stopped".  

Share this post


Link to post
Share on other sites

I tried to reinstall and I get a bricked phone.

Had to take the battery out to be able to restart it and get rid of EMS from my phone. :angry:

It is a very serious bug. I wonder what users without much technical knowledge are doing now with their bricks. :(

Hope someone is working on this.

Share this post


Link to post
Share on other sites

Same for me on LG L9 II

 

Can't click on Force stop, Uninstall, Clear data, Clear cache...

 

Running application for ESET Mobile Security : 0 process and 1 service - Restarting all the time...

 

Cmon fix this Eset :)

Share this post


Link to post
Share on other sites

Same for me on LG L9 II

 

Can't click on Force stop, Uninstall, Clear data, Clear cache...

 

Running application for ESET Mobile Security : 0 process and 1 service - Restarting all the time...

 

Cmon fix this Eset :)

 

If "Clear data" is greyed out, navigate to Security -> Device administrators in the system setup and deselect ESET Mobile Security. Then you should be able to tap the "Clear data" button.

Share this post


Link to post
Share on other sites

Note 2

Received the following message "Unfortunately, Mobile Security & Antivirus has stopped".

Thought I might have some malware. Tried restarting, removing battery, clearing cache but no luck.

Just completed the instructions from Marcus and everything seems to be back working again.

Thank you Marcus!

I am concerned that this happened at all and that the fix was such that it required going through the entire process of setting up all the various protection settings again.

Security problem+try to fix problem+search for solution+apply solution=Hours of wasted time.

Share this post


Link to post
Share on other sites

We have released a program update for the Google Play version of ESET Mobile Security. Installing the update will fix the problem automatically.

Share this post


Link to post
Share on other sites

 

Same for me on LG L9 II

 

Can't click on Force stop, Uninstall, Clear data, Clear cache...

 

Running application for ESET Mobile Security : 0 process and 1 service - Restarting all the time...

 

Cmon fix this Eset :)

 

If "Clear data" is greyed out, navigate to Security -> Device administrators in the system setup and deselect ESET Mobile Security. Then you should be able to tap the "Clear data" button.

 

It's okey now :)

 

Ty for fast response.

 

 

EDIT : Don't know why but with my same user&pw. I can't activate licence...mhm... Any help please? TY

Edited by Delict

Share this post


Link to post
Share on other sites

Lost me as a customer. This problem is a farce.

 

Hello,

 

I did not have this issue with Mobile Security on my phone, nor on my tablet.

To blame ESET is getting ahead of yourself. I don't suspect you have patience with many other vendors either.

 

While my mobile security is working fine, i suspect the issue came from the google or android side, and ESET had to adjust to keep up with the framework or similar.

 

Maybe Marcos will confirm what exactly happened in a public authorized release of info if possible. :)

 

I'm glad everyone is back on track with security despite the hiccup. Sorry guys.

Share this post


Link to post
Share on other sites

My MotoG displayed this error today, as did my partner's Huawei Ascend.  We both had to go into device administrators as listed above and whilst it fixed the problem for him without any issues, I needed to enter my password details and set up the SMS blocking and the lost phone data again.

 

Both are now working normally.

 

Thanks for fixing so soon.

Share this post


Link to post
Share on other sites

For anyone still having issues, an alert with fix instructions has been posted on our Knowledgebase, here.

Share this post


Link to post
Share on other sites

Thanks Daniel.

IT appears the definition update caused this ?

 

Glad it was repaired quickly.

Share this post


Link to post
Share on other sites

i can't update it from google play can you give a link for the apk file?

Share this post


Link to post
Share on other sites

Hello,

 

I am assuming this issue and version update only applies to EMS 2 and not the EMS 3 beta?

Share this post


Link to post
Share on other sites

Hello,

I am assuming this issue and version update only applies to EMS 2 and not the EMS 3 beta?

Beta had the same problems. It even brick my phone at a fresh install.

Now Google play version (beta) is OK.

Share this post


Link to post
Share on other sites

Hello,

 

I asked my question because this thread seemed it was referencing version 2. I have version 3 beta and have not seen any issues but am unsure if this issue may effect me. Also I have not seen a version 3 beta program update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.