Jump to content

All in one packages still show wrong errors


kamiran.asia
 Share

Recommended Posts

Hi dears.

Last month we report that All in one packages show wrong errors and we still have this problem in new release of ESMC :

For Example when user install 32b Packages at a 64b server it will show the malware error.

We think that these errors must be fixed in this release.

4.jpg

Link to comment
Share on other sites

  • ESET Staff

There were two similar issues reported:

  • Problem with wrong detection of client/server operating system should be resolved now
  • Problem with wrong detection of operating system x86/x64 platform. Issue is currently fixed only partially in 7.0.72.0 and it will stat to work properly once another independent component of ESMC is released (it will be release into ESET repository, so it will be transparent for users).
Link to comment
Share on other sites

  • ESET Staff
On 11/18/2018 at 11:32 AM, kamiran.asia said:

Is there any new bootsrapper in repository ?

New version of bootstrapper (2.0.39.0) has been deployed to ESET repository -> newly created AIO installers should resolve issue with detection of x86/x64 OS platform.

Link to comment
Share on other sites

On 11/22/2018 at 4:04 PM, MartinK said:

New version of bootstrapper (2.0.39.0) has been deployed to ESET repository -> newly created AIO installers should resolve issue with detection of x86/x64 OS platform.

Yes the problem is solved and now the error of detection of x86/x64 OS platform is correct.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...