Jump to content

ESET Endpoint Security keeps asking for my attention


HugoKornelis
 Share

Recommended Posts

Hi!

 

I have recently bought a new laptop, running Windows 10, and I have installed ESET Endpoint Security on it.

It now keeps nagging me with warning windows in the bottom right of the screen, with a sound. (And sometimes I seem to get the sound without seeing the window). Those nags tend to be one of two different warnings: either a generic "ESET wants my attention, click here" (and when I do nothing happens, or ESET opens showing only green indicators); or a warning that a site you use for one of the threat detections is not available (the latter usually when I do not have an internet connection).

(Note that I use the Dutch localized version so I cannot tell you the exact messages the English version would give)

 

I am doing a presentation in two days, which starts with some video footage playing. I already had ESET interrupt this once during one of my practice runs, and I do not want that to happen during the actual presentation. But I have so far not been able to find a way to shut off these warnings. I have already tried, in the advanced settings, changing the minimum level for reporting issues to "error", switching off the option to reports errors on the desktop, and switching off the play sound effect option. And I still get these dreaded warning messages every now and then.

 

Is my only option to open process explorer and kill all ESET processes before starting my presentation? Or can someone give me a somewhat less drastic (and more supported) way to ensure that my presentation is not interrupted with popups about things that are far from critical?

 

Thanks in advance!

Link to comment
Share on other sites

  • Administrators

Do you use Edge as browser? Does disabling automatic activation of gamer mode if an application running in full screen mode is detected make a difference?

Link to comment
Share on other sites

Edge is installed on my laptop, but I have installed Firefox on top of it and made it my default browser.

I went into the ESET options and disabled the automatic activation of gamer mode (called presenter mode in the Dutch version). I hope to find time for one or two more trials today and will let you know what happens.

 

Thanks!

Link to comment
Share on other sites

And another one, while I was editing a new version of the music score. This time I remember looking at the contents. It complains that ESET LiveGrid is not available.

Since I will probably not be on Wifi when presenting tomorrow, I am now very concerned that this same warning will pop up again during my presentation, and ruin the effect of the intro music.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...