Jump to content

Smart Security 9 keeps asking about OpenDNS


Recommended Posts

I installed the OpenDNS remote client and ESET Smart Security 9 is continuously popping up and asking me what kind of network it is.  

Doesn't matter if I select Public or Home/office...it still happens just about every 30-60 minutes.  Really annoying!! 

Link to comment
Share on other sites

Based on this: http://info.opendns.com/rs/033-OMP-861/images/FB_How-Roaming-Client-Windows-Works.pdf it appears that OpenDNS is constantly changing DNS address. When that happens, Eset detects it as a new/changed network connection.

You might have to disable Eset's unknown network detection which is not the safest thing to do.

Link to comment
Share on other sites

  • Administrators

In the "Known networks" setup, make sure there's only one network if several ones have been created due to a changing DNS server. Next, on the Network tab select "Home or office network". Then open the Network identification tab and make sure that network settings that change over time are not selected for identification of the network. In the case of OpenDNS, at least DNS server should not be selected.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...