Jump to content

Nod 32 Scheduled Scan doesn't start


Ir0n
 Share

Recommended Posts

Have purchased Nod32 together with a new PC (so no other AV software been installed prior). Unfortunately scheduled scans never start no matter what I try.

 

Currently it's set to Weekly Scan > Saturdays at 6:00 AM > If task skipped start: As soon as possible (also tried immediately if the last run was done 24 hours or longer ago).

 

Triggered it once manually on the 13th but the past Saturdays, the 19th and 26th it didn't run at all - shouldn't it start right when I log on (or after a set amount of time), if at 6:00 AM the PC wasn't running?

Link to comment
Share on other sites

Thank you for the fast reply - actually I am certain all the settings are fine but still it doesn't do anything no matter what.

 

Here's a screenshot of the settings:

 

hxxp://fs5.directupload.net/images/161128/n6f7wpi6.png

 

Should the task be listed in windows task scheduler? Guess not but at this point I look at every single root cause.

Edited by Ir0n
Link to comment
Share on other sites

Version no.: 10.0.369.0

 

Deleted and re-created the job multiple times in the meantime as it was mentioned somewhere else that might resolve the issue but unfortunately no improvement at all so far.

Edited by Ir0n
Link to comment
Share on other sites

I had the same issue and fixed it by making sure ALL power saving options on the pc were turned off.  In my case I didn't use the sleep mode, but did have the screen set to turn off after 10 minutes.  Apparently eset sees this as power saving and the scan task would not run.  Once I disabled the screen setting, the task started running daily as set.  It took a lot of trial and error to figure out what was causing this.

Link to comment
Share on other sites

  • Administrators

Try disabling automatic activation of Gamer mode when an application running in full screen mode is detected. Does it make a difference?

Link to comment
Share on other sites

So I tried a couple of things - first of no matter which parameters I select (following your suggestions so far) I can't make Eset pick up a missed Scan schedule - it works fine for as long as I am online at the point in time it's supposed to run or if I choose a trigger like "first time of the day the machine boots up". But if I set it to run at 8 AM and only boot the PC for the first time at lets say 10 it doesn't work at all - no matter what I do.

Link to comment
Share on other sites

no matter which parameters I select (following your suggestions so far) I can't make Eset pick up a missed Scan schedule - it works fine for as long as I am online at the point in time it's supposed to run....

 

But if I set it to run at 8 AM and only boot the PC for the first time at lets say 10 it doesn't work at all - no matter what I do.

 

 

That seems to be the same problem that I described here and is still not solved:

Version 9 and 10: scheduler - log maintenance

Link to comment
Share on other sites

I had the same problem discussed in this thread.  Marcos' suggestion to disable activation of gamer mode FIXED the problem for me.  Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...