Jump to content

Version 9 and 10: scheduler - log maintenance


Recommended Posts

In version 9 with default settings the log maintenance seems not to run "as soon as possible" if the task is not run at the specified time.

 

post-2177-0-63366500-1450624608_thumb.jpg

 

post-2177-0-18228100-1450624617_thumb.jpg

Edited by User
Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

I was unable to reproduce this. What I did:

1, set the task to be executed at current time + 2 minutes

2, turned off the computer

3, turned on the computer after 5 minutes

4, checked the last run task info

 

The info showed that the task has been run.

Link to comment
Share on other sites

I had also noticed that, but I thought it was a change from own configuring the new version.

The only maintenance task runs at the scheduled time, not as in version 8, which if not carried out was executed at the next reboot or power-up.

Link to comment
Share on other sites

  • Administrators
The only maintenance task runs at the scheduled time, not as in version 8, which if not carried out was executed at the next reboot or power-up.

 

For me, the log maintenance task in v9.0.349 was executed after a computer restart if it was not run at the scheduled time. If you are able to reproduce it, we can look into it but I tried to no avail.

Link to comment
Share on other sites

Here's proof that record keeping is not carried out as scheduled, since the program was installed.

 

post-8641-0-79945900-1453182635_thumb.jpg

 

It only takes place at the scheduled time when the PC is not being occupied.

Link to comment
Share on other sites

Of course it has restarted several times.

Busy I mean full-screen programs, games, movies.

If at 8:00 pm at which the task is scheduled, using a full-screen program is done, the task is no longer carried out until the next day at the scheduled time.
Link to comment
Share on other sites

  • 8 months later...

Here screenshot of task scheduler window with version 10.0.359.1 with default settings (installed on 28.09.2016).

 

Now even the tasks at user logon seem no longer to be executed:

 

post-2177-0-51586600-1475311583_thumb.jpg

Link to comment
Share on other sites

  • 1 month later...

Still no change in regards of the log maintenance issue in version 10.0.369.1

 

As not all system configurations are affected, maybe it is caused by the configuration module?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...