Jump to content

ESS 7.0.104.0 function not defined


Recommended Posts

Might be a display issue,a not (yet) defined function or a function wihtout textlabel.

 

 

/regards

Faraway

-------------------------

win7 [x86]

post-918-0-71849500-1377856021_thumb.jpg

Link to comment
Share on other sites

There were 2 windows update missing. Now I have them installed and the  [enable exploit blocker] is showing. Problem solved. :)

 

Thank you

Link to comment
Share on other sites

  • Administrators

This has nothing to do with Windows updates. Perhaps you opened the setup immediately after installing the beta without updating it first.

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

I have the same issue - Win 8 32 bit, NOD 32 beta 7.0.104. Nothing has helped - not pre-release updates, nor restarts.

Please refer to my previous post and post information about the modules installed.
Link to comment
Share on other sites

 

I have the same issue - Win 8 32 bit, NOD 32 beta 7.0.104. Nothing has helped - not pre-release updates, nor restarts.

Please refer to my previous post and post information about the modules installed.

 

Sorry, here they are:

post-1024-0-58118300-1378760056_thumb.jpg

post-1024-0-39962800-1378760057_thumb.jpg

Link to comment
Share on other sites

  • Administrators

We've been unable to reproduce it. After updating a fresh v7 beta and restarting Windows, the text "Enable Exploit Blocker" is always displayed.

Link to comment
Share on other sites

We've been unable to reproduce it. After updating a fresh v7 beta and restarting Windows, the text "Enable Exploit Blocker" is always displayed.

Probably it's because I didn't restart after installing v7 beta. Anyway it's not a big deal as long as the Exploit Blocker is functional, which I hope it is, am I right?

Link to comment
Share on other sites

  • Administrators

 

We've been unable to reproduce it. After updating a fresh v7 beta and restarting Windows, the text "Enable Exploit Blocker" is always displayed.

Probably it's because I didn't restart after installing v7 beta. Anyway it's not a big deal as long as the Exploit Blocker is functional, which I hope it is, am I right?

 

 

So this explains the problem. A computer restart is required for the text to be displayed as it was added via a module update so that beta users can test the new feature without making a new beta version.

Link to comment
Share on other sites

 

 

We've been unable to reproduce it. After updating a fresh v7 beta and restarting Windows, the text "Enable Exploit Blocker" is always displayed.

Probably it's because I didn't restart after installing v7 beta. Anyway it's not a big deal as long as the Exploit Blocker is functional, which I hope it is, am I right?

 

 

So this explains the problem. A computer restart is required for the text to be displayed as it was added via a module update so that beta users can test the new feature without making a new beta version.

 

Well, in this case what would you recommend? A reinstall? Is the exploit shields working or this is not just a GUI glitch?

 

P.S. Wow - after a restart due to Adobe reader update, the Exploit blocker inscription is there in the Advanced setup GUI. No need to reinstall for me.

Edited by zerotox
Link to comment
Share on other sites

Hi,

 

What does this exploit blocker does? (i mean what kind of exploits it is designed to block?) There is no documentation available on it, understand as its rolled out beta module update.

 

Thanks,

Harsha.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...