Jump to content

FireFox crashes in the presence of MBAE


Recommended Posts

Hello,

 

Since I upgraded to Eset smart security 9 Firefox started to crash when MBAE is working with it at same time.

 

While disabling one of them it make everything work normally !

 

what's wrong ?

Link to comment
Share on other sites

  • ESET Moderators

Hello, having two security solutions installed at the same time may lead to performance issues on your computer, so if you encounter such issue, it is recommended to keep only one security software.

Link to comment
Share on other sites

Hello, having two security solutions installed at the same time may lead to performance issues on your computer, so if you encounter such issue, it is recommended to keep only one security software.

 

Malwarebytes products are designed to work simultanouesly to an AV like ESET, so people expect it to work.

 

 

As ESS has an Exploit blocker, I think MBAE isn't necessary.

 

https://forum.eset.com/topic/6091-anti-exploit/?p=33503

 

Would be nice to know if disabling ESET Anti exploit fixes the problems.

 

MBAE is not developed by Eset

 

Cpt. Obvious onboard :P

Link to comment
Share on other sites

  • Most Valued Members

 

MBAE is not developed by Eset

 

Cpt. Obvious onboard :P

 

 

maybe obvious for you, but judging by the post of fadi_nzr he might not know it.

Link to comment
Share on other sites

 

 

MBAE is not developed by Eset

 

Cpt. Obvious onboard :P

 

 

maybe obvious for you, but judging by the post of fadi_nzr he might not know it.

 

Sorry, I failed to read that post, you have my apologies :o

 

I created a thread about incompatibility on the MBAE forum, you might want to check that out. The issues I listed on the first post are not related to MBAE, as I recently found out, they are caused by the ESET HTTPS scanner (even when MBAE unintalled), see this thread. But in case anyone still encounters issues related to MBAE, the devs there are trying their best to reproduce any problems, you might want to head to their forum.

Edited by iFlame
Link to comment
Share on other sites

of course I am aware that each product comes from different source, but now I tried to turn on MBAE and it's working

 

I disabled it at first then opened Mozilla then turned on and it's working !!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...