Jump to content

Archived

This topic is now archived and is closed to further replies.

cyberhash

HTTPS Pages Firefox

Recommended Posts

Just switched to v9 beta to give it a trial run before it's released. Getting errors that were never present using v8 on https pages.

It's a random error which is more frustrating as the pages load "nearly" all the time, and its not on one specific webpage either.

I have nothing else running (plugins or software) that would cause this type of problem and i also have the "Banking & Payment" protection switched off in v9 beta.

As i say, this was never an issue under v8, and only surfaced since i installed v9 yesterday :huh:

 

post-933-0-75263200-1442502827_thumb.jpg

Share this post


Link to post
Share on other sites

Please check whether the ESET Root CA was imported correctly to Firefox.

In case Firefox was running during installation of ESS, the import failed.

In that case, close Firefox, open ESS, press F5 to open advanced setup, go to Web and email > SSL/TLS, uncheck Enable SSL/TLS protocol filtering, press OK, then run Firefox, close it again and repeat the steps to enable SSL/TLS filtering again. The certificate should be imported correctly at this point.

Share this post


Link to post
Share on other sites

Unlike v8, v9 has SSL scanning enabled by default so it's more likely to encounter an issue with v9. Does the problem actually go away after disabling SSL scanning? Note that any browser or email client must not be running when enabling or disabling this feature.

Share this post


Link to post
Share on other sites

I'm 100% sure that i installed v9 without anything running, but will give the above suggestions a try and get back to you in a day. Will take that amount of time to see if problems surface again.

As i pointed out, it's the "Random" failure that's confusing me.

When first installed everything seemed fine, could get to my online banking and every other https webpage (with the exception of one). Then a few hours later, the page that was not letting me connect "now worked", but others that i was using perfectly started failing.

Then earlier, when i posted this thread on here. Windows live mail started failing to connect to (1 of 3 accounts) , all 3 of these use https but it only fails on 1.

Will post back within 24 hours after trying your above suggestions and give you an update.




 

post-933-0-24073100-1442538624_thumb.jpg

Share this post


Link to post
Share on other sites

Disabled SSL/TLS and started firefox and windows live mail. Closed them both and then enabled SSL/TLS. Can now load all the https pages that i was having problems with.

But had a quick look through event viewer in windows and this error type only started being created AFTER installing ESS 9. As usual the event viewer in windows gives no detail as to where the error is actually coming from.


post-933-0-07943000-1442811981_thumb.jpg

Share this post


Link to post
Share on other sites

And another thing that happens randomly, is my action centre icon on desktop seems to show a blocked icon across it.

Sometimes its just the normal action centre icon, but most of the time it has that blocked icon across it as show on picture attached.

 

post-933-0-48555200-1442949635.jpg

Share this post


Link to post
Share on other sites

And another thing that happens randomly, is my action centre icon on desktop seems to show a blocked icon across it.

Sometimes its just the normal action centre icon, but most of the time it has that blocked icon across it as show on picture attached.

 

 

this is normal behavior and eset has nothing to do with the action center icon :)

on the new win 10 build that will be released later this fall it will contain improvements to the action center icon

Share this post


Link to post
Share on other sites

 

And another thing that happens randomly, is my action centre icon on desktop seems to show a blocked icon across it.

Sometimes its just the normal action centre icon, but most of the time it has that blocked icon across it as show on picture attached.

 

 

this is normal behavior and eset has nothing to do with the action center icon :)

on the new win 10 build that will be released later this fall it will contain improvements to the action center icon

 

This was never an issue for me under v8 , and only happened after installing v9 beta. So yes, v9 is the problem lol ^_^

Share this post


Link to post
Share on other sites

i use v8 and this "issue" is present. also microsoft is aware of the bug in the icon and as i said they will fix it in a later windows build

Share this post


Link to post
Share on other sites

ieesch, I really hope importing the NOD32 certificate can be disabled during installation. :X It was the reason I immediatly uninstalled Bitdefender...

Share this post


Link to post
Share on other sites

ieesch, I really hope importing the NOD32 certificate can be disabled during installation. :X It was the reason I immediatly uninstalled Bitdefender...

Yes the option is in v9 to allow you to disable it :)

Share this post


Link to post
Share on other sites

Just to clarify, with SSL filtering on and https checking enabled in 'web protocols' I can browse most sites okay, much of the time, however if I try to search through my address bar - my preferred method, the first time it works, all subsequent searches fail with a bad connection error.

Share this post


Link to post
Share on other sites

This has been marked as 'answered' yet it clearly hasn't as the problem persists for me in the released version - 9.0.318.0.

 

The ONLY way I can keep SSL scanning on is with Https scanner OFF in web settings, not good, not good at all.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...