Jump to content

Real-time File System Protection not Running on Debian 12

Go to solution Solved by Marcos,

Recommended Posts

EFS installed on Debian 12 servers are reporting the following problem:

Real-time file system protection is enabled but not working for some reason

Event log is reporting:

ESET Connector service => Invalid request: Function not implemented.

Are there any known fixes for this problem?

I've tried purging EFS and re-installing with no luck.  This is happening on half a dozen servers.  Other servers running same Debian version and EFS work as expected.

Link to comment
Share on other sites

  • Administrators
  • Solution

This is caused by a change in the latest kernel. We are working on an update which will take some time. As a workaround, you can rollback to kernel 6.1.0-18-amd64.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...