Jump to content

Green border around browsers


Recommended Posts

I aksed in another thread, didn't want to open another one but o got no reply.

 

Problem:

 

The green border aorund browsers (no matter chrome, edge) never fades away and it's very annoying. Even if i check the mark on ''hide green border'' it never works. 

 

Is there a fix, or the only way is to disable that?

 

tnx

Link to comment
Share on other sites

  • Administrators

Please open a support ticket. We are not aware of such issue and disabling the green border worked also for many other users.

Link to comment
Share on other sites

  • ESET Staff

Just to be clear, there are 2 possible scenarios. Please try both:

  1. Does it fade away (immediately), when you check "Hide browser's green frame" and then click on (x) icon?image.png
  2. Does it fade away (4 seconds after browser start), when you go to EIS > F5 (Advanced setup) > Web and email > Banking & Payment protection and disable Browser's green frame?image.png

 

Link to comment
Share on other sites

Hi,

It never fades away, that is the problem, only if i disable the banking protection feature, or if i use the 2. option.

And i did try to contact tech support trough eset av, but never recieved any response.

regards

Edited by andrejl2
update
Link to comment
Share on other sites

It is very quit over here. but i received a answer from Eset Netherlands. I translate it whit Google Translate. After years of using Eset, it is time for me to move on, after such of ridicules decision.

 

 

Our software developers have chosen to enable this function after the latest update
This is because payment traffic also takes place on other websites outside the websites of banks.

Link to comment
Share on other sites

  • Administrators

Have you tried uninstalling ESET completely and installing it from scratch? We haven't received a single report from users that disabling the green border didn't work and didn't fade away after a few seconds after launching a browser.

Link to comment
Share on other sites

Hello @MarcosI already try this, but the banking mode whit the green border is still there. After reboot.

 

I try again an shall wait a few seconds if the green border disappears. I first must reinstall Eset Internet security again.

Link to comment
Share on other sites

Hello @MarcosThe green border stays visible. Surely this can't be the intention?

 

I made a screenshot. This is a tech site and has nothing to to whit any payment.

 

Edit: i just disabled all browser security and not it is normal.

 

 

1.png

Edited by Glassertje
Link to comment
Share on other sites

  • ESET Staff
On 11/13/2022 at 12:17 PM, andrejl2 said:

Hi,

It never fades away, that is the problem, only if i disable the banking protection feature, or if i use the 2. option.

And i did try to contact tech support trough eset av, but never recieved any response.

regards

So 2. option (disable Browser's green frame) in advanced settings work for you?

3 minutes ago, Glassertje said:

Hello @MarcosThe green border stays visible. Surely this can't be the intention?

I made a screenshot. This is a tech site and has nothing to to whit any payment.

Since v16, all supported browsers are now protected by Secure all browsers (aka Banking and Payment protection), no matter what site do you visit.

image.png

Do you have a trouble hiding the green frame even after trying any of the method listed in my previous comment?

Link to comment
Share on other sites

@constexpr Ok i found the issue. The green border is  now gone now i did option 2. Option 1 isn't working.  But i'm glad now it is gone. Thank you for the help.

 

 

So now it is correct when i visite a my bank, i see no message anymore if i want to use the secure mode?  I'm so used to that screen .

Edited by Glassertje
edit a question
Link to comment
Share on other sites

  • ESET Staff
18 minutes ago, Glassertje said:

@constexpr Ok i found the issue. The green border is  now gone now i did option 2. Option 1 isn't working.  But i'm glad now it is gone. Thank you for the help.

 

So now it is correct when i visite a my bank, i see no message anymore if i want to use the secure mode?  I'm so used to that screen .

You are correct. Previously you have to visit internetbanking website, or run secure mode from desktop to be protected. Now you can safely browse all websites just by opening your regular browser and you're protected all the time. This was possible also previously, but since v16 this protection of all browsers is default On.

Just to understand it well, when you tried the 1st option, did you do 2 clicks - mark checkbox and then close the badge (X)?

note: Disable green frame via badge checkbox is only for currently open browser instance, disable green frame via advanced setup is for all following browser starts.

Edited by constexpr
Link to comment
Share on other sites

Quote

Just to understand it well, when you tried the 1st option, did you do 2 clicks - mark checkbox and then close the badge (X)?

Yes, nothing happend. But i just checked it again, and now that is working also. Only thing is that i have to close option 1 every time the browser restarts. I had to do option 2 manually. And now it is going away after a few second if i open Firefox.

 

Sorry i missed your post whit te solution.

Edited by Glassertje
Link to comment
Share on other sites

I'm also having the same problem, I disabled secure all browsers, that seems to have disabled the option. With that option enabled, All my browsers will crash, I use firefox all the time, tried MS edge, and same problem. Then I noticed the green border. ( don't really use any banking online) but its was a bit annoying, and had a feeling eset was to blame.

 

I do hope this gets resolved, otherwise, I may have to choose another security software. But for now, the issue is resolved, but annoying that it happened to start with.

Link to comment
Share on other sites

I am having these issues as well, there is no way to disable the borders, other than completely uninstalling eset. The remove green border setting will work sometimes, but comes back often. Disabling all the various protection systems does nothing. This a design flaw and glitch.

Link to comment
Share on other sites

  • Administrators

Did you disable the green border in the advanced setup?

image.png

Couldn't it be that you just ticked this box and clicked X to close the badge which would hide the frame only for the current session?

image.png

If you are getting the green frame but have the setting disabled in the advanced setup, please collect logs with ESET Log Collector and upload the generated archive here.

Note that v16 still supports both "Secure all browsers" and redirection to SB mode so you may temporarily disable "Secure all browsers" while investigating the issue with us without any impact on safe browsing.

Link to comment
Share on other sites

I have tried disabling the green border, in banking and payment protection settings, when I load firefox, A, the border is still there, and B, firefox still crashes. I have no choice but to disable this feature full stop.

I have have system mechanic, but its security features for browsers are also disabled.  I can't think of anything else that would be interfering with ESET,

 

my logs

 

hxxp://www.matthewfarmery.net/eset/eset_logs.rar

 

I also tried disabling advance memory protection in the advanced options, I will also try and disable keyboard protection and see if that helps.

 

Link to comment
Share on other sites

Can't seem to edit my previous post, I just done a restart, and have disable the green border unchecked, That seems to have stopped Firefox from crashing. So that option is clearly the source of the issue. I hope my logs can help narrow down what is causing the crashing.

Link to comment
Share on other sites

4 hours ago, Marcos said:

Did you disable the green border in the advanced setup?

image.png

Couldn't it be that you just ticked this box and clicked X to close the badge which would hide the frame only for the current session?

image.png

If you are getting the green frame but have the setting disabled in the advanced setup, please collect logs with ESET Log Collector and upload the generated archive here.

Note that v16 still supports both "Secure all browsers" and redirection to SB mode so you may temporarily disable "Secure all browsers" while investigating the issue with us without any impact on safe browsing.

Yes I tried disabling the green window frame setting, but it simply does not work. Only once after disabling and reset, it stayed off. Then it came back next time I started my PC. I have tried disabling every feature related to browser protection, and that does not work.

I'm on a brand new Windows 11 PC with RTX 3070 and good CPU, it's not the hardware. Maybe you have issue with Windows 11. 

Sorry to be blunt but I know computers well, I make my living off computers for 7 years now. I know how to disable settings a troubleshoot. I've tried every possible combination of disabling green border, restarting, turning off browser protection and restarting, turning of all protection, etc.

Nothing I as a user can do will remove green frame and also I get yellow and red frames. I don't have the time to keep trouble shooting so I have uninstalled and will check back here to see if this has been fixed. Otherwise I'll unfortunately need to find another solution.

Link to comment
Share on other sites

Have you uploaded your ESET logs, checking your replies, you don't seem to have done. I'm on windows 10, and that option does work for me, so you probably maybe right that it could be a win 11 issue. But it would help if you upload your logs and either PM Marcos, or a direct link here. The more logs that the devs have, the better chance of them finding what the issue is and fixing it.

That would be my advice.

 

Link to comment
Share on other sites

  • Administrators
48 minutes ago, matthewfarmery said:

Have you uploaded your ESET logs, checking your replies, you don't seem to have done. I'm on windows 10, and that option does work for me, so you probably maybe right that it could be a win 11 issue. But it would help if you upload your logs and either PM Marcos, or a direct link here. The more logs that the devs have, the better chance of them finding what the issue is and fixing it.

Looks like you have also another security sw utilizing drivers installed. Please make sure to keep only 1 AV installed at a time.

Active Malware Protection Minifilter Driver, c:\windows\system32\drivers\amp.sys, Automatic, Running, , Anti-malware file system minifilter, Cyren, Inc.
Active Malware Protection Support Driver, c:\windows\system32\drivers\ampse.sys, Automatic, Running, , Anti-malware scan engine driver, Cyren, Inc.

Link to comment
Share on other sites

  • Administrators
1 hour ago, broderframefix said:

I'm on a brand new Windows 11 PC with RTX 3070 and good CPU, it's not the hardware. Maybe you have issue with Windows 11.

Please provide logs collected with ESET Log Collector for a start.

Link to comment
Share on other sites

I tried looking up this Active Malware Protection Minifilter, and I'm not 100% how I got this? is this part of windows? or is it installed by another program? I tried to do a few searches, but nothing concrete, I gone through the program and features and nothing stands out. so what would be the best way to get rid of this?

 

Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...