Jump to content

Can't open ERA


Go to solution Solved by T3chGuy007,

Recommended Posts

  • Marcos changed the title to Can't open ERA
  • Solution

I had this same issue.  When trying to upgrade ESET PROTECT Server to v10.0.1128.0 from within the ESET PROTECT console, I waited over an hour and the console would not come up.  I eventually restarted the server and when it came back up, I got the 404 error.  I then tried to use the AIO, but it got stuck at upgrading SQL even though I was running the latest version of SQL Server Express 2019 (CU18).  I ended up rolling back all changes on the server and then trying to use the AIO installer instead of through the console.  Once again, the installer got stuck on upgrading SQL.  This time, I killed a TiWorker.exe process that was causing 100% CPU usage and the AIO installer immediately changed to successful on SQL and the rest of the upgrade completed without any issues. 

I've always done the ESET PROTECT upgrades through the console, so I'm not sure why this upgrade caused so many issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...