Jump to content
JMarteville

Product is installed but it is nor running

Recommended Posts

Hello,

I tried to install Eset Management Agent 7.2.1266.0 on a Lenovo 20RD0016FR.

In my SMC console, I get this error message: 

image.thumb.png.ec7a013b331eba57f7c5c8c89d192c95.png


I already tried after the installation: 
- Reboot
- installation from a usb key of the agent + antivirus

 

Today, I don't have any solutions .... 

Any ideas ?

 

Regards,

Jérôme

Share this post


Link to post
Share on other sites

Looks like a fatal problem with installation. No drivers nor ekrn are running. Please remove ESET in safe mode as per https://support.eset.com/en/kb2289-uninstall-eset-manually-using-the-eset-uninstaller-tool. The install Endpoint manually and generate install logs as per https://support.eset.com/en/kb406-how-do-i-generate-an-installation-error-log-for-windows-eset-products. If the installation fails, please provide the install logs.

Share this post


Link to post
Share on other sites

Did you install the latest Endpoint 7.3.2039 then and it's been running fine since then?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...