Jump to content

Recommended Posts

Hi,

I have this problem:
When playing online games the other players always teleport around.
So, the connection is not stable. My own character is not laggy.
It's like this for quite some time...

I used "interactive mode" of the firewall for quite some time before that - no problem.
Now, when using "automatic mode" this "lag" occurs.
My router wants to communicate with my pc (over LAN cable), port 1900.
If I allow that, online gaming seems fine.
Problem is: Last time on our previous router it worked like that for only 3 weeks, then - when we changed our Wifi -
"lag" was back.
Now, I'm afraid to allow that port 1900 communication because my router or pc might get hacked (again).

Regards

Bear

Share this post


Link to post
Share on other sites

Try the following:
- export the current product configuration
- reset settings to defaults
- make sure that no custom firewall rules exist, the trusted zone is configured properly and that automatic policy mode is selected.

Does the issue occur then? If so, does temporarily pausing the firewall make a difference?

Share this post


Link to post
Share on other sites
Posted (edited)

It's pretty weird, as soon as I changed to "interactive mode" and changed back to automatic (because there were just too many decisions...) lag was back again.

With firewall off lag was hardly noticeable!

Edited by Bearhugger

Share this post


Link to post
Share on other sites
5 hours ago, Bearhugger said:

It's pretty weird, as soon as I changed to "interactive mode" and changed back to automatic (because there were just too many decisions...) lag was back again.

With firewall off lag was hardly noticeable!

If you go into setup - network - connected networks - what is the network set as e.g. public, home/office etc. If public, try setting to home network

Share this post


Link to post
Share on other sites
1 hour ago, Bearhugger said:

It is "home network"

Have you checked the troubleshooter to see if anything is being blocked that shouldn't be ???

SETUP > NETWORK PROTECTION > TROUBLESHOOTING WIZARD



 

Share this post


Link to post
Share on other sites

ok,

I reset all my settings, now I get this: see Screenshot.
Not sure whether I should allow this...

 

port5355.png

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Bearhugger said:

I reset all my settings, now I get this: see Screenshot.
Not sure whether I should allow this...

Were these firewall rules generated as a result of opening Network Wizard and selecting the Unblock tab?

The first rule I have no clue since the screen shot is in German. What is the protocol used in English please. Also you have marked out the remote connection data which is required to make a determination.

The second rule appears to be for inbound multicast traffic in which the Remote section should be "Trusted Zone." Problem is Eset firewall already has a default rule for this. Remove the mark-out so the detail is shown.

Edited by itman

Share this post


Link to post
Share on other sites
Posted (edited)

Yes, I did exactly that: Unblock.

The first rule is the IPv4 of my router, and all protocols (in english).

The second one could be the IPv6 of my router...

(I still wonder whether I should use "interactive mode", as that worked back in 2017; now it seems much more complicated...)

port5355_2.png

Edited by Bearhugger

Share this post


Link to post
Share on other sites

The problem with using the Network Wizard is it creates "permissive" rules.

I  question the IPv4 rule it created. As it stands now, the rule is allowing all inbound traffic from the router regardless of application being used. I would say this is a no-no.

Share this post


Link to post
Share on other sites
8 hours ago, Bearhugger said:

Yes, I did exactly that: Unblock.

The first rule is the IPv4 of my router, and all protocols (in english).

The second one could be the IPv6 of my router...

(I still wonder whether I should use "interactive mode", as that worked back in 2017; now it seems much more complicated...)

port5355_2.png

I believe it is still the same Interactive Mode that worked for you back then , but maybe now it's more detailed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...