Jump to content

ESMC blocked by ESET Endpoint


Recommended Posts

Windows 10 Pro, ESET Endpoint Security, ESMC, all latest versions.

I have some computers that have all websites blocked except for some necessary Windows update and ESET update sites whitelisted. They connect to the local ESMC server called simply "esmc". A few days ago I noticed they stopped connecting to ESMC and upon checking the logs I discover that https://esmc is blocked. Has there been a change to how ESET communicates with ESMC? Should I whitelist the local ESMC server?

Link to post
Share on other sites
  • Administrators

There has been no intentional change in this regard. If you have all addresses blocked and want to allow http/https communication with specific addresses, then these must be added in allowed addresses.

Link to post
Share on other sites

Thanks for the quick response. I had these computers configured this way since we bought ESET early this year and this issue only started recently. Strangely enough they didn't all start happening on the same day and it didn't affect all computers. Anyway I've added https://esmc to the whitelist and temporarily disable EES...

image.png.db489aa6479636fb9db2270f82582754.png

Update: and all is well now. I just find it somewhat strange that I've been running this for nine months, and now suddenly I have to whitelist https://emsc/

image.png.59255546bc00dad71baaa343f79502e0.png

 

Edited by FRiC
Link to post
Share on other sites
  • ESET Staff

I think this behavior has been already reported and probably fixed in the meantime. Maybe @Marcos will know more details of whether module responsible for scanning network has been updated in the meantime. It is also possible that update was canceled which might explain why only specific devices were affected.

Link to post
Share on other sites
  • 4 weeks later...

Not sure if related, but I'm upgrading to 7.2.2055 and suddenly the clients are trying to access ESMC by the IP address instead of the hostname and yeah, they blocked themselves again. I tried whitelisting *:2222/* and it seems to work so far. 🤞

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...