Jump to content

ESET won't launch in Mac


Recommended Posts

When I first purchased ESET it worked well, however when I came to my computer yesterday ESET would not launch when I tried to open it. I tried the fix that is on the ESET web site, but my system is not configured the way that it shows on the screen. So after several hours of messing with it, I'm at my wit's end and looking for some solutions. 

Interestingly when I change accounts within the MAC the ESET does launch and run normally, so the problem is limited to my master account within this mac. Any thoughts? 

 

Thank you 

Vince

Link to comment
Share on other sites

  • Administrators

Let's try uninstalling ESET and installing v6.8.1 just in case you didn't have the latest version installed. Should the problem persist, please collect logs as per https://support.eset.com/kb3404/, raise a support ticket with your local customer care and provide the logs for perusal.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...