Jump to content

Excluding URL and using Chrome causes Win 10 to crash


FRiC
 Share

Recommended Posts

We just bought EES at work and it's blocking some websites that upper management "needs". However, excluding these websites from checking either causes Windows 10 to freeze if I those URL's are accessed using Chrome (IE seems to work fine) or causes ESET to restart (ESET splash screen appears) This is similar to the problem described in this post. After Windows / Chrome recovers from the crash it warns that ESET should be removed.

During the trial period we used EEA without the web filtering and everything worked nicely and upper management approved the purchase and now they're not happy. Any thoughts?

Link to comment
Share on other sites

The URL is blocked, going to the site shows "This web page contains potentially dangerous content. Threat: JS/Adware.Agent.AC application. Access to it has been blocked. Your computer is safe."

Open EES,  go into advanced setup, Web access protection, URL address management, Edit address list, add the URL to list of addresses excluded from checking.

Open the URL using Chrome causes Chrome and Windows 10 to stop responding. Trying to enter another URL or click on a bookmark just makes Chrome say reading cache ... (lower left corner), but nothing happens, sometimes the tab will crash (aw snap) and sometimes ESET will restart (splash screen). But the only way to recover is to hold down power button to force a shutdown. After rebooting and restarting Chrome complains that ESET should be removed.

IE and Edge work as expected.

EES log attached. Thanks!

P.S. I realize the website should be blocked permanently, but it's a user request, and whitelisting it causes ESET to crash, so it's still a problem for me...

ees_logs.zip

Edited by FRiC
Link to comment
Share on other sites

This is happening to me as well. Almost exactly the same. Haven't seen the "reading cache" message. But I hadn't tried going through bookmarks. It just started a day ago on a website I've been using for about a year without a problems. This is also the first time trying to manually turn off protection or adding the url to the 'don't scan' list has resulted in a crash. It seems limited to just that website. But I haven't tried other similar sites yet.

Edited by MrNobody96
Link to comment
Share on other sites

Hi Both,

When you open the URL Address Management > Address List window, is there a category that you can edit called "List of allowed addresses"? 

What happens if you add the URL to there and remove it from the "List of addresses excluded from checking"?

Let me know if this helps!

Link to comment
Share on other sites

1 hour ago, Kieran Barry said:

Hi Both,

When you open the URL Address Management > Address List window, is there a category that you can edit called "List of allowed addresses"? 

What happens if you add the URL to there and remove it from the "List of addresses excluded from checking"?

Let me know if this helps!

Adding the URL to List of allowed doesn't work, still can't open the site at all. Only adding to List of address excluded from checking, or turning off Web access protection entirely works. "Works" as in the URL can be opened, but then Windows crashes.

Link to comment
Share on other sites

10 minutes ago, FRiC said:

Adding the URL to List of allowed doesn't work, still can't open the site at all. Only adding to List of address excluded from checking, or turning off Web access protection entirely works. "Works" as in the URL can be opened, but then Windows crashes.

Hi,

Okay no worries, would you mind taking a screenshot of the options that you currently have set for Web Access Protection?

 

Link to comment
Share on other sites

14 hours ago, Kieran Barry said:

Hi,

Okay no worries, would you mind taking a screenshot of the options that you currently have set for Web Access Protection?

 

Thanks, except for adding the URL everthing was the default settings.

ees_setup_01.png

ees_setup_02.png

ees_setup_03.png

Link to comment
Share on other sites

Again; the above is the same for me. Including the settings in the screenshots.  As long as I don't try to allow the site, I can visit the url, it is blocked (with the above explanation), and nothing happens. I had tried allowing the site 3 or 4 times, each resulting in a crash (like described above). I haven't tried again since, since I don't want to cause anymore crashes.

Link to comment
Share on other sites

1 hour ago, MrNobody96 said:

Again; the above is the same for me. Including the settings in the screenshots.  As long as I don't try to allow the site, I can visit the url, it is blocked (with the above explanation), and nothing happens. I had tried allowing the site 3 or 4 times, each resulting in a crash (like described above). I haven't tried again since, since I don't want to cause anymore crashes.

Just noticed the websites are no longer blocked by default so there's no need to whitelist them and no more issues with crashing. I noticed there are several other similar threads on this issue so I guess something somewhere got fixed.

Link to comment
Share on other sites

I tried adding the URL to the 'list of allowed addresses' which resulted in chrome crashing. I then tried turning of Web Access protection to view the URL. First Chome crashed, and then my computer froze. For me, nothing has changed.

Link to comment
Share on other sites

On ‎9‎/‎2‎/‎2018 at 12:36 PM, FRiC said:

Open EES,  go into advanced setup, Web access protection, URL address management, Edit address list, add the URL to list of addresses excluded from checking.

Why in the world would you want to prevent Eset from detecting malicious activity on the web site?

Inform upper management that the web sites they wish to use are infected with adware that is known to contain malicious content. This is why Eset is blocking access to the web site. If they wish to access the site, they should contact the source that hosts the web site and have them remove the adware from the web site.

Edited by itman
Link to comment
Share on other sites

6 hours ago, itman said:

Why in the world would you want to prevent Eset from detecting malicious activity on the web site?

Because I've been using the site for a year without anything happening. It's fine. But now I can't access what I want without my entire system crashing. That is the problem. I got the warning, I know there's a risk. Now let me take the risk. 

It's just me on my personal computer. Not sure what you're referring to about upper management.

Also, how am I meant to contact the host of the site if I can't access the site?

Link to comment
Share on other sites

7 hours ago, itman said:

Why in the world would you want to prevent Eset from detecting malicious activity on the web site?

Even if the website actually has malicious content, if a user reports a problem with accessing a site, it's up to me to check it out. The website may very well have legimitimate content and I could probably notify the website owner if I find a problem, or it could be a false positive. I can't just tell the user that it's blocked for her own good when it had been working fine previously. The issue is ESET / Windows crashing and not about what's in the website.

Right now the issue that affects me was fixed somewhere and my users can access the websites, but I don't know if the underlying issue has been fixed or not. (Probably not if MrNobody96 still has issues.) What if I have another legitimate website that actually needs to be whitelisted in the future, and all ESET does is crash?

Link to comment
Share on other sites

  • 2 weeks later...
  • Most Valued Members
1 hour ago, MrNobody96 said:

Eset just updated yesterday, so I tried viewing the site again by turning off Web Access Protection.  Chrome continues to crash and my pc freezes. Nothing has changed for me.

As Google updated their browser , they are denying access of AVs to scan Chrome in the same time it's a way of preventing unauthorized injection/scanning of the browser , till ESET/Google fixes that , stick with another browser unless you want to keep experiencing crashes.

Link to comment
Share on other sites

4 minutes ago, Rami said:

As Google updated their browser , they are denying access of AVs to scan Chrome in the same time it's a way of preventing unauthorized injection/scanning of the browser , till ESET/Google fixes that , stick with another browser unless you want to keep experiencing crashes.

Thanks. I will try that.

Link to comment
Share on other sites

  • Most Valued Members
1 hour ago, MrNobody96 said:

Thanks. I will try that.

I have no trouble with Firefox over here with uBlock / HTTPS Everywhere / NoScript. - with the latest version of ESET Internet Security.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...