Jump to content

Eset 7 - "Interactive" Firewall problems with some games


Recommended Posts

Hello,

 

I got some problems with my Eset 7 Smart Security Firewall.

The filter is set to "interactive" and I went fine since Eset 5.

Now I got issues with some games, for example Dota 2, War Thunder, World Of Warplanes.

 

These games are not able to connect to servers or other internet based content like my account or news inside the games.

Normally Eset asks if a new program wants to have internet access, but not for these games.

 

I got only 2 options to avoid this:

1st: I set the filter to "automatic" which I don't like, because I want to have full control of what's going out.

2nd: I create a new rule and allow the *.exe to communicate. That doesn't work for some games, because there are other *.exe files which need to have access.

 

 

Is there any way to get the interactive filter work normally again?

 

 

Thanks!

 

 

post-2557-0-73148200-1387561737_thumb.jpg

Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Moderators

Hello Ryul,

 

the applications are probably using other protocols than TCP/UDP so that might be the reason why are they not detected by Interactive mode.

You can enable Logging of all blocked connections in Personal firewall's IDS and advanced options and than search for blocked traffic in firewall log and select "Don't block similar events in the future"

 

Hope this will help you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...