Jump to content

Recommended Posts

 I just started to re-install my Window 7 Ultimate

Had a couple of experiments during this errors, so i will jump in a bit on how i know it was ESS.

 

So when i finish installing my fresh O.S. the first program i installed is mozilla, and then Chrome.

It works fine, up until i installed ESS and it Crashes my Chrome !

I spend time searching around the block how to fix this issue, but no avail.

 

I do not know if its the f5

or HIPS, or Firewall.

 

Anybody who can help me with this?

Please?

 

Thank you.

Link to comment
Share on other sites

  • Administrators

Does actually disabling any of the protection modules make a difference? Does the problem go away after temporarily uninstalling ESS?

Link to comment
Share on other sites

Does actually disabling any of the protection modules make a difference? Does the problem go away after temporarily uninstalling ESS?

 

Yes, uninstalling it does work. But trying to disabling the options doesn't do anything :(

Link to comment
Share on other sites

I just notice that it affects my other chrome-based browsers like Canery, Chromodo, etc.

Im a fan of Eset more than 10 years, please don't disappoint me. :(

Link to comment
Share on other sites

  • ESET Moderators

Hi,

What version of our product do you have installed?
In version 9, there is Banking and Payment protection which monitors the browsers, so that could have something to do with that.

T.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...