Jump to content

Archived

This topic is now archived and is closed to further replies.

sdnian

Can't get Agent Live Installers

Recommended Posts

I'd like to get Agent Live Installers. In this screen, I click "GET INSTALLERS" button, but get nothing under "PACKAGES TO DOWNLOAD".. How to resolve the problem?

 

post-990-0-77190800-1433854339_thumb.png

Share this post


Link to post
Share on other sites

Hmm.. Which browser are you using? Is it fully up to date? I'd try using a different browser first and seeing if that resolves. 

 

Also, what's your environment? Server OS and version? What version of ERA server? etc.

Share this post


Link to post
Share on other sites

Hmm.. Which browser are you using? Is it fully up to date? I'd try using a different browser first and seeing if that resolves. 

 

Also, what's your environment? Server OS and version? What version of ERA server? etc.

 

I run the Web Console in Chrome v43.0.2357.81 in Ubuntu 15.04 (x64).

 

The ERA Server is v6.1.437.0, OS is Windows 2003 SP2 x86.

Share this post


Link to post
Share on other sites

Dear ESET, 
 
Same situation,
 
I have deployed quit number of agents using the new ERA 6 with the latest version (wasn't an easy deployment just to let you know), right now having the same problem where ERA 6 wont just download the Agent live installers. I have also included the available certificates. After clicking on 'Get installer' it shows failed as in the attachment. 
 
Please help !

Share this post


Link to post
Share on other sites

Dear ESET, 

 

This can be so much frustrating as I have reinstalled ERA 6 twice as first its crushed after windows update, and secondly the web console wont load the page. I had fixed by recreating new VM and performed a clean install of ERA 6x (with the latest version)

 

This is what happen after my 3rd attempt to deploy into total of 30 servers and 150 clients. 

 

Version ERA 6 :- 

 

ESET Remote Administrator (Server), Version 6.1.444.0
ESET Remote Administrator (Webconsole), Version 6.1.334.0
Copyright © 1992-2015 ESET, spol. s r.o. All Rights Reserved.

End-user license agreement

Microsoft Windows Server 2012 R2 Standard (64-bit), Version 6.3.9600
 

 

1) Push install manage to install only 20 successful clients. The rest i will have to manually deploy ESET Smart Sec 6. 

2) Failed to get Agent live installers on windows after 20 push installations on clients. That means, I'm not able to get installers for MAC pcs. The rest of the machines, I had to use the 'Agent for servers' on clients, which works normally on ERA 6 console. 

3) ESET Smart Sec 6x / File 6x always failed to update. (Current setting as AUTO SELECT). Problem fixed by resetting the ESET AV into default. 

4) Junk Mail issue. (90% fixed after adding domain into WHITELIST, however few user still faces the same prob)

5) Duplicated mails into inbox. 

6) Port scanning 443 issue. Problem persist even after allowing port 443 in windows firewall. 

 

Right now, the most crucial part is I desperately need to know how the Agent live installers can be fixed. Please DO NOT ask me to reinstall the entire ESET server again as it might resync all our hard work as we had arranged the clients and servers into proper Dynamic and static groups. As this action might effect the policies that I have setup in console. 

Share this post


Link to post
Share on other sites

Dear ESET, 

Typo error; it should be ESET Endpoint Security 6x instead of ESET Smart Sec. My apologies. 

Share this post


Link to post
Share on other sites

Hello,

please create new topics with particular issues in the appropriate forum (ERA/Endpoint), one topic for one issue. Wherever applicable, also include information if disabling a particular protection module or option in the advanced setup resolves the particular issue.

 

1) Push install manage to install only 20 successful clients. The rest i will have to manually deploy ESET Smart Sec 6. 

 

The recommended way to install agent on clients is by pushing Live Agent installer via GPO. Pushing it from ERAS is not recommended as there are too many conditions that must be fulfilled as well as potential issues with samba on Linux that may prevent you from successfully deploying the agent. Please create a new topic for this issue as well so as not to hijack someone else's topic.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...