Jump to content

EES for macOS cannot be activated/licensed anymore

Recommended Posts



We are using ESET Protect on prem in our organisation and we noticed a weird issue a few days ago.

Whenever we prepared a new macOS computer and installed the ESET Agent and ESET Endpoint Security, ESET Protect was not able to activate EES.

We thought it is a macOS Sonoma issue so we tried it on a computer with macOS Ventura (where this process worked without issues until a few weeks ago), with the same results.

The ESET Protect server reports that the task for product activation was successful but the antivirus reports that it is not activated.

We also made sure that we are running the latest ESET Protect version (ESET PROTECT (Server), Version 10.1 (10.1.2270.0) , ESET PROTECT (Web Console), Version 10.1 ( on Ubuntu 22.04 with everything up to date.

We tried also installing an older version of the EES with the same results.

We also tried then to activate it manually from the EES client on the macOS computer by logging in with our business account and assigning the license there manually, and after being prompted that it was successful, the antivirus reports the same that it is not activated.

We checked then further in our ESET Business Account portal (where we still have more than enough device seats), and we found the computers we tested as being licensed.

This behaviour we have only seen on newly prepared computers, the ones set more than two weeks ago have EES still licensed/activated, so I would assume they are not affected, even though they are all updated to the latest EES version.

So we are running out of options here and hope that you can give us some insight on how to solve this issue.

Thanks in advance!


Best regards,


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...