Jump to content

Secure all browsers option prevents installing extensions


Recommended Posts

Using Eset 15.2.11.0.
For last few days I wasn't able to update or install any new Firefox addon. Strangely, the issue existed on my desktop AND on my laptop.

Every time, I was trying to install new addon, I was getting message about addon file being corrupted.

I tried all, I could, refreshing FF, creating new profile, even clean Firefox installation and nothing was helping.

Thanks to a reply in FF forum, I realized, that the only common thing between my desktop and my laptop was Eset.

Lo and behold I went Settings>Advanced Settings and I clicked on "Default" button.

After restarting FF, all is good. I've been scratching my head since last night.

Link to comment
Share on other sites

  • Administrators

Should the issue return please open a support ticket. Also check if toggling "Secure all browsers" in the Banking and payment protection setup make a difference.

Link to comment
Share on other sites

I am also using Eset 15.2.11.0.
Couldn't update or download a Firefox addon, tried everything which didn't help.
At last I disabled "Secure all browsers" and the problem was solved.
As soon as i enabled it again, the problem was there again.

Link to comment
Share on other sites

  • Administrators
3 hours ago, Securit said:

As soon as i enabled it again, the problem was there again.

Did you have the issue even with All extensions selected here?

image.png

Link to comment
Share on other sites

18 minutes ago, Marcos said:

Did you have the issue even with All extensions selected here?

image.png

Yes, when I said "Secure all browsers" I meant "Secure all browsers" with "All extensions".

Diagnostics.zip

Edited by Securit
Link to comment
Share on other sites

  • Marcos changed the title to Secure all browsers option prevents installing extensions

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...